Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2006, 08:22 AM
cary chilton cary chilton is offline
Member
 
Join Date: Apr 2006
Location: CANADA
Posts: 786
Default sample rate and buffer, help

I notice that BFD uses more dsp than other RTAS I have been using. What should I set my buffer size and sample at?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003R+ & PT11 sample rate & buffer issue. Nialzzz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-11-2014 11:21 PM
003R+ to PT11 sample rate & buffer issue Nialzzz Pro Tools 11 0 01-11-2014 12:53 AM
ProTools 8 Won't Startup, Can't change sample rate, Can't change h/w buffer size! Nickford Windows 0 05-26-2013 11:20 AM
Unable to change sample rate or buffer size with 11R MattBaron Eleven Rack 5 03-05-2012 03:39 PM
Focusrite Saffire 56 Sample Rate Problems - Sample rates changing during start up finalcut Windows 12 02-20-2012 04:00 AM


All times are GMT -7. The time now is 06:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com