Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 02-21-2016, 09:59 AM
simon lefisch's Avatar
simon lefisch simon lefisch is offline
Member
 
Join Date: Jul 2005
Location: CA, U.S.A.
Posts: 96
Default Digi 002r and OSX Yosemite working

Quote:
Originally Posted by petmar View Post
This post saved me some money. The 10.3.3 worked on El Capitan, with latest Logic X 10.2.1 and 002Rack.

11.0 work as well. No tweaking or removing of the DigiDioMidiDriver file. Very stable. Does not have Pro Tools to test it.

I did not even try it before. Installed a ML partition instead.

So thank's for this!

You're welcome

While the 11.x drivers do work, they still cause kernel_task to spike while the interface is connected/used which is why I suggest staying with 10.3.3. That's the only version that is "stable".
__________________
Macbook Pro 2.2GHz (late 2011 model), 16GB RAM, OSX 10.7.5
Reply With Quote
  #32  
Old 09-02-2017, 02:35 PM
Mattmarti Mattmarti is offline
Member
 
Join Date: Sep 2017
Location: Seattle
Posts: 1
Default Re: Digi 002r and OSX Yosemite working

What about the driver for digidesign 002 console, mac el capitan 10.11. Working with the protools 12. Am i screwed?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OSX Yosemite and Digi 002R guitarplaya1423 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-04-2014 01:30 PM
MBOX 3 mini not working on Yosemite Raden Agung FireWire and USB Audio Interfaces (Mac) 2 11-20-2014 09:58 AM
DIGI-002R S/PDIF not working socko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 12-05-2010 09:44 PM
Sia Smaart and Digi 002r not working!?! Andi R 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 09-21-2005 08:03 AM
Digi: 002R Clicking but not working JKD99 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-30-2003 08:21 PM


All times are GMT -7. The time now is 05:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com