Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-07-2009, 02:46 PM
Mattitude Mattitude is offline
Member
 
Join Date: Jun 2009
Posts: 58
Default Music won't play. Play button flashes and Stop button lights up

Hey everyone,

This has only just happened recently. But when I try to play my music, all I get is the Play button flashing a few times with the Stop button lit up next to it.. and my music doesn't play! It says 'Pause' down in the bottom left corner.

Anyone have any ideas why this is happening and what I can do to sort it out? Could it be the recent Pro Tools update I made? I'm running Pro Tools LE 8 and have updated it to 8.0.1. I'm sure I've played the music since the update though.

Thanks guys,
Matt.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I push PLAY and Stop Button lights up Blue ??? Seafoam_Green Getting Started 3 07-06-2013 09:18 AM
Press PLAY and STOP button lights! ronlosangeles Pro Tools M-Powered (Win) 0 11-29-2011 10:19 AM
Hitting Play or Record, blue stop button lights up... delay Monty_python 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 09-06-2009 11:33 AM
Play button flashes before starting jonathans9 Pro Tools TDM Systems (Mac) 5 04-19-2008 02:09 PM
ProTools "stop" button lights up when I hit "play" andy knowles 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-20-2005 12:07 AM


All times are GMT -7. The time now is 01:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com