Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2003, 03:59 PM
dwdrummer dwdrummer is offline
Member
 
Join Date: Jul 2002
Location: Modesto , CA
Posts: 439
Default For victims of the switching optical format and/or spdif mirroring bug

If you get this error when closing pro tools, do not press ok when the screen comes up with the error. To avoid havok on your computer simply press your restart button on your computer when the screen comes up with the error.

When you do this, your computer thinks it has just restarted and no error has occured. If you dont do this and you press ok when the error comes up, you will hear loud sounds from your computer and monitors aand 8 out of 10 times you will have to do some kind of reformatting or recovery.

Hope this helps out anyone who is suffering with this error.

Happy Recording!!!
__________________
davec: 32 + 34 @ 128 !!!! @ 2700mhz AMD!

www.Chrisclouse.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SPDIF mirroring with the 001 wallace1977 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-20-2006 12:54 PM
SPDIF Optical to ADAT switching problem A2D D2A 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-27-2003 03:10 PM
another victim of the switching optical format and/or spdif mirroring bug kmshroom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-01-2003 02:35 PM
192 : MUST select Optical format for Bay 3 to activate Enclosure Optical inputs????? el biciclista Pro Tools TDM Systems (Mac) 2 07-09-2002 10:32 AM
playback engine - optical format spdif problem Mike F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-21-2001 06:44 PM


All times are GMT -7. The time now is 11:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com