Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-28-2012, 01:14 PM
Cartoonguy Cartoonguy is offline
Member
 
Join Date: Jul 2011
Location: Vancouver, BC
Posts: 64
Default Play head will not play from cursor

All of a sudden, the play head will only play from where it stopped playing. Clicking somewhere else on the track or another region won't play where I have selected. Essentially, I can't play anything, except where it left off, which has made editing completely impossible! Aargh! What is going on? I have tried checking prefs, but no luck. Any help would be very much appreciated. Thanks.
Reply With Quote
  #2  
Old 08-28-2012, 01:40 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Default Re: Play head will not play from cursor

Push N!
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #3  
Old 08-29-2012, 10:19 AM
Cartoonguy Cartoonguy is offline
Member
 
Join Date: Jul 2011
Location: Vancouver, BC
Posts: 64
Default Re: Play head will not play from cursor

The N key didn't do anything for me, but I found out that the item "link timeline and edit selection" got unticked somehow and so checking that off, in the options menu, fixed it. Phew!
Reply With Quote
  #4  
Old 08-29-2012, 01:09 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,170
Default Re: Play head will not play from cursor

Quote:
Originally Posted by Cartoonguy View Post
The N key didn't do anything for me, but I found out that the item "link timeline and edit selection" got unticked somehow and so checking that off, in the options menu, fixed it. Phew!
With keyboard focus ON(small yellow box with A-Z in it, upper right corner of the EDIT window), the N key toggles that very feature
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 08-29-2012, 05:10 PM
BobbyDazzler's Avatar
BobbyDazzler BobbyDazzler is offline
Member
 
Join Date: Apr 2000
Location: Australia
Posts: 1,006
Default Re: Play head will not play from cursor

N is insertion follows playback. In either mode it will play from where you make a timeline selection, it just will or won't update that selection after playback, depending if it is enabled or disabled.
Link Timeline and Edit Selection is another can of worms, and can trap the inexperienced. Its one of those prefs I wish could be permanently locked.
__________________
5,1 Mac Pro Dual Hex Westermere 3.6Ghz, 24gig Ram, Pro Tools HD Native 2018.4, Sierra, Blackmagic Decklink HD Extreme 3D.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
jump and play from cursor adobos macOS 1 03-22-2013 01:06 AM
Strange ticking noise from the play head Kobra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-05-2010 05:47 PM
setting for play head, return to start? T.Glaze 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-02-2010 08:32 AM
The cursor won't play nice... thatvoguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-06-2009 09:13 AM
DIgi 001 & PTL 6.1 Play head doesn't follow edit Kendo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-16-2004 12:11 AM


All times are GMT -7. The time now is 07:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com