Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-05-2005, 07:43 AM
dnafe dnafe is offline
Member
 
Join Date: May 2004
Posts: 13
Default system latency for 002

Hi all

Newbie here so please indulge my ignorance

I presently have a Nuendo setup but I'm looking at getting the digi 002 rack and PT LE to record.

First off using only the 002 is their any noticable latency between recording and monitoring ie: headphones...I'm not familiar with Firewire.

Secondly can I integrate my existing converters (presonus) into this PT setup and if so what kind of latency hit will I take?


Any and all info is welcome

thanks in advance

Don
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which system has inherently less latency? SomeOtherGuy Pro Tools HDX & HD Native Systems (Mac) 4 03-10-2014 06:26 AM
AAX native latency on HDX system Codo AAX Plug-ins 1 09-12-2013 03:47 PM
How Much Latency Is There On A Mix System? rmccam Digidesign Hardware & Software 1 06-10-2011 02:43 PM
Is there a way to calibrate system latency? nuke_diver 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-28-2009 06:28 AM
D24 system - latency w/Vdrums twarren Pro Tools TDM Systems (Mac) 3 09-16-2002 08:09 PM


All times are GMT -7. The time now is 11:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com