Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2006, 05:48 AM
tomv-k tomv-k is offline
Member
 
Join Date: Sep 2006
Posts: 33
Default DAE error -9131 ? External Hard Drive issues


Hello,

I've had a little search on this and can't find anything but apologies in advance if this has been resolved somewhere else..

One of my hard drives is refusing to record on giving the message "DAE error -9131 was encountered"

I've tried every DAE setting in the Playback device menu and still the message

Disc Utility is suggesting the drive is fine, there's plenty of space on it, it's formatted in Mac OS Extended (Journaled)

any ideas?


details: I'm using a beautiful antique Titanium 15" PowerBook G4 1GHz, 1GB, Digi002, ProTools LE 7.0, Lacie 250GB hard drive

The Digi002 is connected via the Hard Drive in question to the single firewire port on the laptop


NB I have an identical Lacie Drive which is working fine I don't think the problem is with my computer ! ?


thanks

Tom
Reply With Quote
  #2  
Old 09-08-2006, 07:43 AM
tomv-k tomv-k is offline
Member
 
Join Date: Sep 2006
Posts: 33
Default Re: DAE error -9131 ? External Hard Drive issues



OK so I've just found out I need to partition the drive because it is big

http://answerbase.digidesign.com/detail.cfm?DID=29190

let's see if that works
Reply With Quote
  #3  
Old 09-08-2006, 09:53 PM
pyloricvalve pyloricvalve is offline
Member
 
Join Date: Aug 2006
Location: Southern USA
Posts: 2
Default Re: DAE error -9131 ? External Hard Drive issues

Ok, I'm having pretty much an identical issue...

G4 Powerbook 1.5 Ghz
1 Gig Ram
Mac OS X 10.4.7
ProTools 7.0
Digi002 Rack
Western Digital MyBook 320 Gig External Firewire HD

Digi002 Rack is connected via Firewire HD into only Firewire port on PowerBook. Firewire drive is already partitioned once, just split right down the middle (but still 150 Gb per partition) and formatted as OSX extended.


Hopefully we can figure this out.
Reply With Quote
  #4  
Old 09-11-2006, 04:15 AM
tomv-k tomv-k is offline
Member
 
Join Date: Sep 2006
Posts: 33
Default Re: DAE error -9131 ? External Hard Drive issues


Hey..

glad I'm not replying to myself again

I've managed to get mine working!

for what it's worth here's what I did..

I firstly I partitioned my Lacie 250 GB into 3 drives (why not?) and it DIDN"T WORK, oh no I thought!

then I erased the disc and chose "write zeros to disc" in disc utilty (in security options), then partitioned the disc in 2 drives and now it works (so 2 drives around the 120 GB mark), that's odd!

I also read through the first post in this forum about optimising the system (turning spotlight and dashboard off, deleting prefs etc..) which I'm sure is highly recommended.


I'm slightly concerned why and how this has started working and can only pray it continues to.. I am now repairing permissions and checking all my drives in disc utilty all the time to be safe


maybe try splitting it into 3 after wiping it?

I would rather know exactly why this is the case though as I'm sure you would..

good luck!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using External Hard Drive prompts DAE-error 9131 silkhash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-29-2006 03:56 PM
Mac/ PC External Hard Drive Compatibility Issues Jsswtpmp182 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-12-2006 04:59 PM
DAE error -9131 ? External Hard Drive issues pyloricvalve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-08-2006 10:49 PM
external hard drive issues glyph or maxtor... dubground Pro Tools M-Powered (Win) 4 07-27-2006 12:12 PM
External Hard Drive Issues-Can't Save New Tracks kartopolis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-04-2006 12:52 PM


All times are GMT -7. The time now is 05:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com