Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-07-2018, 05:27 PM
dfbpurcell dfbpurcell is offline
Member
 
Join Date: Jan 2018
Location: NZ
Posts: 1
Default Mbox 2 Family - Win10

Hi, I am having audio issues with three different interfaces on 4 different machines. Tried different usb / fw ports, reinstalling drivers etc

Issue 1 - Audio cuts out randomly - I can see the meters moving, and windows "thinks" audio is playing, but there is no output from the interface. SOMETIMES "fixed" by disabling and re-enabling the driver, but doesn't always work. SOMETIMES I have to physically unplug it, but that doesn't always work either.

Issue 2 - Audio stops working, with no movement on the meters, causing any video to stop as well. I do the typical restart, toggle driver etc but not sure what actually causes it to start working again.

Issue 3 - Interface seems to reset to 16 bit 48 KHz, and I can only sometimes change it to 16 bit 44.1 KHz, and can NEVER change it to 24 bit or a higher sample rate than 48KHz.

These issues happen on all 3 devices. Sometimes they work fine, but most of the time they don't.

Any idea what is causing it and how to permanently fix it?

Thanks




Win 10 Pro
CPU - i7-7700k @ 5GHz
Cooling - Noctua NH-U12S
MOBO - Asus Z270H
RAM - Vengeance LPX 16GB @ 3200MHz

Mbox 2 Mini, Mbox 2 and Mbox 2 Pro
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Family update briaboy FireWire and USB Audio Interfaces (Mac) 1 01-06-2015 10:38 AM
RIP 003 + Mbox 2 Family bootybandit Windows 8 03-18-2011 03:01 AM
Is the MBOX family right for me? Modern State 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-12-2007 01:47 PM
Mbox Family Question Sharif 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 09-23-2007 04:42 PM
A/D differences on MBox 2 family Radioprod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-02-2007 09:00 PM


All times are GMT -7. The time now is 11:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com