Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-29-2013, 03:05 PM
MidnightFlyer MidnightFlyer is offline
Member
 
Join Date: Jul 2002
Location: L.A.
Posts: 674
Default "Pro Tools quit unexpectedly" a lot!

I am on Snow Leopard, 2011 iMac 9.0.5

immediately after closing about every fifth session, or so, where it says "file" on the upper tool bar,.that hangs for a few seconds, then I get the message that Pro Tools quit unexpectedly" and I must re-launch.

Luckily this always happens after the session, when I am closing it, so I never lose anything, But this problem is so vague that I can't figure out why it's happening, and it's been doing it for year, and now it's doing that after about closing every third session.

Of course I trash preferences, etc.

I won't re-install at the moment cause I'm in the middle of a project and I've already suffered with iLok all day yesterday.

so where should I look to make that annoying glitch go away? any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange "Assertion" error causing Pro Tools to quit unexpectedly...???? nickbradbury macOS 13 09-10-2014 03:50 AM
Pro Tools 10 "quit unexpectedly" constantly after install! mr punch macOS 13 01-23-2012 10:46 AM
"Pro Tools LE quit unexpectedly" tried every solution I can find.... HorizonsDOUG 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-08-2011 11:06 AM
"the application pro tools has unexpectedly quit" lcovemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-19-2010 12:33 PM
"The application Pro Tools LE quit unexpectedly." molossus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-19-2009 12:06 AM


All times are GMT -7. The time now is 10:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com