Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-10-2004, 10:19 PM
El CaCa El CaCa is offline
Member
 
Join Date: Dec 2002
Location: Kansas City Mo.
Posts: 280
Default 001 midi inputs/outputs dont work anymore?

Damn,...I've been using them for the past 3 years and all of the sudden they dont work anymore...I've had the same midi controller hooked up to the 001 and all of the sudden the 001 wont recieve or transmit midi from it's ports anymore...I thought it was the keyboard but I then hooked up my Mackie Hui to the 001's midi in's and outs and still nothing...Any ideas on how to fix this....I busted a 30 minute search and found no help.....Oh and I uninstalled and reinstalled the software and still nothing...Damn

Peace!!!!

Here's my setup:

G4 dual 1.25 ghz OsX 10.2.3
Digi 001 PTLE 6.1
__________________
I am the Chupacabra!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dont see it anymore ! jeam25 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 09-25-2009 04:23 PM
Using Midi inputs and outputs?? bluesguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-15-2005 05:59 PM
mbox inputsignals dont arrive in comp outputs work disc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 07-05-2005 06:39 AM
001 Midi inputs dont work in OSX 4 me. WorkingEngineer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-22-2005 10:55 AM
Midi doesn't work anymore kd_rome MIDI 1 06-24-2004 11:16 AM


All times are GMT -7. The time now is 09:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com