Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-15-2005, 02:28 PM
gugu gugu is offline
Member
 
Join Date: Oct 1999
Location: Paris, France
Posts: 358
Default Weird waveform display

Hi all.

I tried a search so may be I'm the only one with this, but....

Since the PT7 upgrade, i noticed a strange thing in waveform display. They have a completely different amplitude according to tracks (it looks like 2 different vertical zoom settings).

For instance, a region with "normal" waveform becomes really tiny if you transfer it on another one.

This have no influence on sound level.

This occurs on my HD2/ G5 2x2.7/ OS X.4.3 and also on my LE / iMac G5 2.0 / OS X.4.3

One more thing. This weird thing is also present on MIDI tracks. (thickness of notes differ according the track they are on..)

gugu
Reply With Quote
  #2  
Old 12-15-2005, 02:46 PM
jimlongo's Avatar
jimlongo jimlongo is offline
Member
 
Join Date: Dec 1969
Location: T_dot
Posts: 2,825
Default Re: Weird waveform display

i don't really understand it yet, but on page 70 of the What's New in PT7 PDF it describes all the new zooming features.

Looks like what you've done is Control-Zoom, it let's you adjust the vertical zoom on one track independent of others.
__________________
noise | jimlongo
Reply With Quote
  #3  
Old 12-16-2005, 01:44 AM
gugu gugu is offline
Member
 
Join Date: Oct 1999
Location: Paris, France
Posts: 358
Default Re: Weird waveform display

Thanks Jim,

It's certainly related with this new independant zoom feature (which I actually didn't read about, stupid me).

But I tried to reproduce some wrong right clicks for instance with no success. I'll investigate more on this today in real situation on a new project.

gugu
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waveform Display drummer9 Pro Tools 9 2 11-27-2010 10:44 AM
Recording waveform display Peter Groom Post - Surround - Video 0 07-23-2010 06:54 AM
PT6 to PT8 waveform display bug? mhuang Post - Surround - Video 4 03-04-2010 12:13 PM
Waveform display problems in 7.1 kite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-05-2006 12:17 PM
waveform display riozen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-05-2005 12:34 PM


All times are GMT -7. The time now is 10:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com