Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2000, 01:25 AM
K-Wolf K-Wolf is offline
Member
 
Join Date: Apr 2000
Location: Kuala Lumpur, Sabah & Sarawak, Malaysia
Posts: 62
Default SPDIF Input Doesn\'t Work

SP-DIF output works beautifully but can't seem to use the SP-DIF input on the Digi001. There's no sound at all and i'm using AES75ohm cable for my digital connections.

Please help.


------------------
__________________
Chief Consultant - Acoustics & Audio
Trainer - ProTools HD/LE
3rd Party Plug Ins Reseller - Malaysia/Singapore
Reply With Quote
  #2  
Old 10-28-2000, 06:47 AM
AKA AKA is offline
Member
 
Join Date: Apr 2000
Location: Amsterdam , NL
Posts: 115
Default Re: SPDIF Input Doesn\'t Work

This subject is odd ,but that's the way it goes....
The optical i/o can be either ADAT or SPDIF - somewhere in the controls there is a way to select which you are using .
When the Optical format whould be set to ADAT - you whould be able to get SPDIF inputs ,and the other way around .
You'd have to experiement with difrent settings .
good luck.
Good luck.
__________________
DesignInSound
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why wont spdif input work? stevedresser83 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-26-2010 06:18 AM
SPDIF Input on 002 nwrstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 10-20-2008 01:04 PM
Where is my SPDIF input? dubaifox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-16-2007 07:22 AM
Digi001 SPDIF input - dont' work eugenesully 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-07-2005 07:48 AM
low spdif input and other q's: pk_hat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-09-2003 10:02 AM


All times are GMT -7. The time now is 02:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com