Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-06-2012, 01:45 PM
Aborissov Aborissov is offline
Member
 
Join Date: Apr 2009
Posts: 4
Default Eleven Rack Playback crackle and freezing in PT

Hi All,
I am away from home, so I can;t provide a Sandra report, but at the bottom are some of the specs for my laptop.
I have Eleven Rack with Expansion and PT 10 (firmware v 2.01). The issue is that once I start fiddling with the control panel for 11R in PT, it starts freezing, I can't move knobs, etc. Playback becomes crackled and distorted.
No issues with 11R as a standalone.
Sometimes audio records OK and I can play it back, but usually few minutes into a session and especially if I try to control 11R from PT, the issues start.
Any suggestions???
Thanks in advance,


SONY VAIO
2.5GHz Intel Core i5-3210M Dual-Core
6GB of DDR3 RAM (4GB + 2GB)
640GB 5400rpm Hard Drive
Integrated Intel HD Graphics 4000
15.5" Widescreen LED-Backlit Display
1366 x 768 Native Resolution
SuperMulti DVD Burner
802.11b/g/n Wi-Fi, Bluetooth 4.0
Integrated Webcam, Microphone & Speakers
Windows 7 Home Premium (64-bit)
Reply With Quote
  #2  
Old 08-06-2012, 02:35 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,176
Default Re: Eleven Rack Playback crackle and freezing in PT

Quote:
Originally Posted by Aborissov View Post
Hi All,
I am away from home, so I can;t provide a Sandra report, but at the bottom are some of the specs for my laptop.
I have Eleven Rack with Expansion and PT 10 (firmware v 2.01). The issue is that once I start fiddling with the control panel for 11R in PT, it starts freezing, I can't move knobs, etc. Playback becomes crackled and distorted.
No issues with 11R as a standalone.
Sometimes audio records OK and I can play it back, but usually few minutes into a session and especially if I try to control 11R from PT, the issues start.
Any suggestions???
Thanks in advance,


SONY VAIO
2.5GHz Intel Core i5-3210M Dual-Core
6GB of DDR3 RAM (4GB + 2GB)
640GB 5400rpm Hard Drive
Integrated Intel HD Graphics 4000
15.5" Widescreen LED-Backlit Display
1366 x 768 Native Resolution
SuperMulti DVD Burner
802.11b/g/n Wi-Fi, Bluetooth 4.0
Integrated Webcam, Microphone & Speakers
Windows 7 Home Premium (64-bit)
Try trashing preferences and databases and start again. That may fix longer term pauses, but your system looks poorly speced and is likely to have glitches.

There are lots of under-spec stuff here: Apparently no dedicated hard drive for audio, and apparently relying on a single internal drive. Integrated graphics only, etc. You need to at least get a proper spec audio hard drive.

There are lots of other things to check and tune but until the system is at least set up with proper spec dedicated audio drive it is a waste of time bothering. And once you fix this disk stuff send a Sandra report.

Darryl
Reply With Quote
  #3  
Old 08-06-2012, 05:04 PM
Aborissov Aborissov is offline
Member
 
Join Date: Apr 2009
Posts: 4
Default Re: Eleven Rack Playback crackle and freezing in PT

Thanks Daryll
I got an external drive, used a new USB cable (common problem it seems) and disabled wireless. That seems to make it work and I haven't had issues since 2 hours ago.
External drive is 7400rmp so it is on spec. I think my machine is fine for light to medium recording and mixing.
Reply With Quote
  #4  
Old 08-06-2012, 07:36 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,176
Default Re: Eleven Rack Playback crackle and freezing in PT

Quote:
Originally Posted by Aborissov View Post
Thanks Daryll
I got an external drive, used a new USB cable (common problem it seems) and disabled wireless. That seems to make it work and I haven't had issues since 2 hours ago.
External drive is 7400rmp so it is on spec. I think my machine is fine for light to medium recording and mixing.
Try to do as much other stuff as you can, especially disabling spotlight on all your volumes. Those buffers are disk buffers, and disk I/O issues have a huge effect.

Darryl
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pt10 and eleven rack no playback benhoulihan Pro Tools 10 4 02-23-2013 12:23 PM
Pro Tools 10 Playback With Eleven Rack usastrat1985 Eleven Rack 10 12-07-2012 04:54 PM
Eleven Rack control panel freezing MichaelUR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-04-2011 05:50 AM
Eleven rack playback evany Eleven Rack 3 07-12-2011 05:17 PM
002 Rack w/7.4 playback freezing/going silent [R-DEV]Jaymz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 03-18-2010 01:44 PM


All times are GMT -7. The time now is 11:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com