Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-30-2020, 09:53 PM
juniperian juniperian is offline
Member
 
Join Date: Jan 2009
Location: Los Angeles
Posts: 17
Default Re: Lag/spinning beach ball every 10-20 seconds

Me too, just started today out of the blue. After trashing prefs and reinstalling PT didn’t work, I went as far as downgrading from 2020.3 to 2019.5, setting my playback engine to the computer’s built in audio outputs, removing all plugins, disconnecting virtually all peripherals and extra monitors. No luck. Only Pro Tools seems to be affected. Mac Pro 2013 6-core 3.5 GHz, 64 GB RAM HDX2, Mojave.
Reply With Quote
  #12  
Old 05-30-2020, 11:42 PM
ariaprayogi ariaprayogi is offline
Member
 
Join Date: Oct 2010
Location: Jakarta
Posts: 3
Default Re: Lag/spinning beach ball every 10-20 seconds

Me too. 2020.03, Mojave.

I hope they can fix it soon. It's pretty distracting for work.
Reply With Quote
  #13  
Old 05-31-2020, 01:26 AM
Alexandr9 Alexandr9 is offline
Member
 
Join Date: Mar 2019
Location: Russia, Moscow
Posts: 1
Default Re: Lag/spinning beach ball every 10-20 seconds

And for me, it’s impossible to work - it’s wildly annoying. It started suddenly, I didn’t change anything or update it before. It stops glitching when the Internet is off!
Reply With Quote
  #14  
Old 05-31-2020, 01:42 AM
jchan jchan is offline
Member
 
Join Date: Mar 2014
Location: Stockholm, Sweden
Posts: 273
Default Re: Lag/spinning beach ball every 10-20 seconds

A spinning ball in Pro Tools is for me 99% related to Pro Tools extreme sensitivity / incompatibility with any network activity, wifi might be worse than cable.
Reply With Quote
  #15  
Old 05-31-2020, 03:02 AM
Oli P Oli P is offline
Member
 
Join Date: Oct 1999
Location: Copenhagen, Denmark
Posts: 566
Default Re: Lag/spinning beach ball every 10-20 seconds

Wow...started for me yesterday as well...on 2019.12 Ultimate.
I then uninstalled and installed the latest version...but now it crashes on startup
Called support yesterday, and they promised to call me back same day...but now it's next day...and still no call
__________________
www.olipoulsen.com

iMac27 i9 3.6 (2019) / 64 GB Ram / OS 10.14.5
Apollo 8 / PT Ultimate 2020.5
Reply With Quote
  #16  
Old 05-31-2020, 05:09 AM
Mike Thornton's Avatar
Mike Thornton Mike Thornton is offline
Member
 
Join Date: Dec 1969
Location: Manchester, U.K.
Posts: 394
Default Re: Lag/spinning beach ball every 10-20 seconds

We have posted this article with everything we know so far. We will update it as we learn more.
__________________
Mike Thornton MIPS
Audio Meister and Editor of Pro Tools Expert
www.pro-tools-expert.com
Reply With Quote
  #17  
Old 05-31-2020, 06:24 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,082
Default Re: Lag/spinning beach ball every 10-20 seconds

Looks like someone in another thread found a simpler workaround than turning off the internet or reinstalling PTs with "Send data to AVID" turned off:

"I just turned off "send anonymous pro tools usage data to avid" inside preferences/operation, restarted PT, and i think it has cleared up, without a reinstall... "

Giving that a shot now.
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2020.5, HD Native TB, HD OMNI, S3/Artist Transport/Eucontrol 20.5, Rosetta 800 w/XHD card
Mac OS 10.14.6, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2019.12 (no Hardware), Mac OS 10.14.6, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)

Last edited by Tim R.; 05-31-2020 at 06:56 AM.
Reply With Quote
  #18  
Old 05-31-2020, 07:06 AM
RyanC RyanC is offline
Member
 
Join Date: Apr 2003
Posts: 656
Default Re: Lag/spinning beach ball every 10-20 seconds

Looks like a possible fix is reinstalling, and selecting no when asked to send anonymous data to avid.

Seems to be working on one of two systems here, will test the other later
Reply With Quote
  #19  
Old 05-31-2020, 07:08 AM
Oli P Oli P is offline
Member
 
Join Date: Oct 1999
Location: Copenhagen, Denmark
Posts: 566
Default Re: Lag/spinning beach ball every 10-20 seconds

I did that...but after updating to 2020.5 PT crashes on launch in the end of the launch sequence.
Also if I disconnect the internet.
__________________
www.olipoulsen.com

iMac27 i9 3.6 (2019) / 64 GB Ram / OS 10.14.5
Apollo 8 / PT Ultimate 2020.5
Reply With Quote
  #20  
Old 05-31-2020, 07:37 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,082
Default Re: Lag/spinning beach ball every 10-20 seconds

I can confirm that in my case, turning off the preference (under operation) to "send data to AVID" has solved the lag issue for me. Thankyou DUC and Mike Thorton at Pro Tools Expert (www.pro-tools-expert.com) for the insight.
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2020.5, HD Native TB, HD OMNI, S3/Artist Transport/Eucontrol 20.5, Rosetta 800 w/XHD card
Mac OS 10.14.6, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2019.12 (no Hardware), Mac OS 10.14.6, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spinning beach ball monet Pro Tools 2018 2 05-07-2019 12:43 AM
Spinning Beach Ball.... Help StevieDebe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-07-2011 06:40 AM
Spinning Beach Ball Of Death On G5? logandrum Pro Tools TDM Systems (Mac) 0 08-03-2007 12:07 AM
spinning beach ball when doing almost anything... Muzoid Pro Tools TDM Systems (Mac) 4 01-01-2006 08:57 AM
Going NUTS w/ Spinning Beach BALL... pls hlp Aluminum Jockey Pro Tools TDM Systems (Mac) 36 09-08-2004 05:10 AM


All times are GMT -7. The time now is 12:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com