Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 01-08-2020, 03:01 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 41
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Here's a screen shot of the invalid fade files.
Attached Images
File Type: jpg Screen Shot 2020-01-08 at 2.57.28 PM.jpg (40.0 KB, 0 views)
Reply With Quote
  #32  
Old 01-22-2020, 03:45 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 41
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Most recent update from Avid regarding this issue. It's odd, considering I use RX 7 connect all day/everyday. Anyone else finding any correlation?

Hi Mike,

Good day! The trace file seems to have captured the point where the clip list gets truncated (to the Pro Tools log) but it's not clear why the warning dialog was not triggered. It suggests that the function causing the bad behavior was RX 7 connect. Engineering is still under investigation. We'll keep you posted.

Thanks and have a great day!
Reply With Quote
  #33  
Old 01-27-2020, 12:13 PM
Mike496's Avatar
Mike496 Mike496 is offline
Member
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 340
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Hi Everyone,

This has now happened to me twice in the last month, two different projects, using PT 2019.12. It's very strange, lost hours or work as a result. I hope a solution can be found soon. I sent off my first version of a project this morning that was printed last week. Opened the session this morning and lots of files and video are now missing, they're just gone. I'll be up a creek when the notes come back in. I'm going to have to just make sure I print DX, Music, and FX stems every single time I print and submit a mix. Should have been doing it already. [doh]

I've never experience a problem this bad with a protools session before.
Reply With Quote
  #34  
Old 01-28-2020, 07:34 AM
D-Hydrate D-Hydrate is offline
Member
 
Join Date: Mar 2018
Location: Atlanta, Georgia
Posts: 4
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Just happened to me on a 80 min feature!!! I won't be able to determine if I lost any work or not until I piece the puzzle back together.

From what I can see so far, the original AAF has a huge chunk missing out of it but most of the pulls seem to be in place. There's also a 6 mim chunk of pulls gone in the last Save As (and backup), but it exist in the backup right before the session went corrupt.

Really hoping I can piece it back together because that's about 10 of work that I now can't bill for again, and I was already scheduled to start another project that has to be delivered as well.
__________________
Mac Pro (Cheese-grater) 3.06GHz 12-Core w/ 32GB RAM and NVIDIA GeForce GT120 Mac OSX High Sierra | Pro Tools 2019.12 | Focusrite Liquid Saffire 56 |
Reply With Quote
  #35  
Old 01-28-2020, 06:44 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 41
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Man, I'm sorry to hear that this is still a problem. It's truly the worst bug I've ever encountered in Pro Tools. I've tried to get on them about it, but I'm not getting much response about a fix. Clearly, it's continued into 2019.12.

Can you add info about the OS you're using and circumstances? Make sure to contact Avid too.
Reply With Quote
  #36  
Old 01-28-2020, 08:46 PM
D-Hydrate D-Hydrate is offline
Member
 
Join Date: Mar 2018
Location: Atlanta, Georgia
Posts: 4
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Sorry about that, I thought my signature was active.

I am running Mac OSX High Sierra with Pro Tools Ultimate 2019.12. The computer is a Early 2009 Mac Pro 2 x 3.06 GHz 6-Core Intel Xeon with 32 GB 1333 MHz DDR3
__________________
Mac Pro (Cheese-grater) 3.06GHz 12-Core w/ 32GB RAM and NVIDIA GeForce GT120 Mac OSX High Sierra | Pro Tools 2019.12 | Focusrite Liquid Saffire 56 |
Reply With Quote
  #37  
Old 01-29-2020, 06:12 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,087
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by D-Hydrate View Post
Just happened to me on a 80 min feature!!!
So, you got the error: "Some clips had invalid bounds and were adjusted or deleted" when opening the session and lost audio on tracks that came from an AAF import?
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2020.5, HD Native TB, HD OMNI, S3/Artist Transport/Eucontrol 20.6, Rosetta 800 w/XHD card
Mac OS 10.14.6, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2019.12 (no Hardware), Mac OS 10.14.6, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #38  
Old 01-29-2020, 09:09 AM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 41
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

More helpful info to add:

AAF source (Premier, Media Composer, Final Cut).
If it's a session data import from another Pro Tools Version (include source OS and PTs version)

Details about how the corruption was noticed. Did you come back to a session to find it corrupt and the back ups corrupt? Did it happen while a session was open (as it did in one instance for me)?

If you have upgrade and support plans, make sure to really get on Avid. I have an ongoing support ticket with this issue from summer of 2019. This particular bug has been present since 2019.6 and 2018.10.
Reply With Quote
  #39  
Old 01-30-2020, 12:25 PM
D-Hydrate D-Hydrate is offline
Member
 
Join Date: Mar 2018
Location: Atlanta, Georgia
Posts: 4
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

It was not an AAF. It was a Pro Tools session made specifically for me, the DX Editor.

The corruption was not noticed until I delivered my Save Copy In to the rerecording mixer and when he opened it he got the Invalid Fades message and the session opened with big chunks of audio missing and what was there was all jumbled and out of sync.

I came back to my workstation and opened the session and got the exact same results.

There was not indication while working on the session. After doing some research, I stumbled onto this post and a couple others, which led me to the Session Backups indicator and sure enough I found where the corruption happened.
Attached Images
File Type: jpg Screen Shot 2020-01-30 at 3.22.04 PM.jpg (80.9 KB, 0 views)
__________________
Mac Pro (Cheese-grater) 3.06GHz 12-Core w/ 32GB RAM and NVIDIA GeForce GT120 Mac OSX High Sierra | Pro Tools 2019.12 | Focusrite Liquid Saffire 56 |
Reply With Quote
  #40  
Old 02-12-2020, 11:04 AM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 41
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

This issue and another bug similar has been written about in PT expert. I want to add that the issue in this thread is not the same as the 2019.12 via 2019.10 import bug. It has similar characteristics and might be related. Either way, Avid has not directly addressed this bug in the knowledge base. I'm hoping that through my support case and this thread, we can get an answer from Avid and hopefully a bug fix. I'm currently sticking with OS 10.12.6. Though if there's a bug fix in 2020, I would be tempted to move to Mojave and roll the dice. Since this bug isn't easily repeatable, it's hard to say what might be the best move.

https://www.pro-tools-expert.com/hom...he-wrong-audio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature request:- Export Missing Files list from the relink window as a text file... Ray JB Post - Surround - Video 6 06-17-2019 04:39 AM
More Missing Audio Files that won't relink dansoundmix Post - Surround - Video 5 04-14-2018 07:59 AM
How do you get missing audio files to Relink? DJ Hellfire Pro Tools 12 3 03-13-2017 12:43 AM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 09:39 AM


All times are GMT -7. The time now is 08:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com