Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2010, 10:56 AM
stainless stainless is offline
Member
 
Join Date: Jun 2004
Location: Sacramento, CA, USA
Posts: 561
Default using all analog outputs in low latency

According to the 002R manual- in Low Latency mode only analog 1 & 2 work while recording...

however all analog outs work for playback (or so it seems)

and If I assign a track to just analog 5 (example) it works while recording, but if i assign 1&2, and 5, 5 gets muted while recording

while it seems a bit cumbersome, if you make a duplicate track, assigning one track to 1&2 and the other to 5, then everything seems to work

if anyone knows a faster work-around (besides buying 9 (I'm on a PPC)... (does is low latency gone in 9???).... let me know... this is making for some really big sessions
__________________
Stainless - G5 2.3x2, 5 GB RAM, 1.5TB, OSX 10.5.x and 8.0 002R/D8, MC Control/MC Mix, etc, etc, etc
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best use of Apogee 200 Analog Outputs with an HD2/192 Mt.Everest Pro Tools TDM Systems (Mac) 5 12-15-2009 07:13 PM
more analog outputs BaileyBass Pro Tools TDM Systems (Mac) 2 06-13-2007 05:45 PM
Analog Outputs Edson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-03-2007 11:48 AM
Is there a way to get 16 analog outputs? Avi Bortnick Pro Tools M-Powered (Mac) 1 01-19-2007 11:25 AM
Analog outputs 3-8 still not working paganini12 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-10-2001 05:07 AM


All times are GMT -7. The time now is 05:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com