Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S6

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-10-2019, 04:36 PM
rcutz rcutz is offline
Member
 
Join Date: Aug 2008
Posts: 182
Default 19.5 activation error

Hi Guys, after installing the new OS ti required a new activation.

I did the offline process and the OS did not recognize the .bin file as being an S6 one.

I need help.

Thanks
__________________
Ricardo Cutz
Re-recording mixer/sound editor supervisor.
Http://106db.com.br
-----
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Activation Error - Pro Tools 12 adamen Licensing & Accounts 6 02-20-2017 11:40 AM
Pro Tools 11 activation error-licensing service not running error message Seismic Sound Windows 5 03-23-2015 06:35 AM
Pro Tools 8: Activation code not working/Error: Data Error (cyclic redundancy check) Mattmattmatty Windows 2 05-01-2013 05:26 AM
Activation Error! Pateb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-28-2008 05:55 PM


All times are GMT -7. The time now is 06:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com