Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-07-2020, 09:53 AM
armandolavalle armandolavalle is offline
Member
 
Join Date: Aug 2020
Location: Mexico
Posts: 2
Default version 2.0.1 unit not displaying ERXP amps

Hello

I am about to buy a second hand 11R, the unit have the 2.0.1 version 0.1.5.7 build but if you browse on the amps none of the expansion pack amps are displayed on the unit.

I have been browsing on this forum but i cant find the answer

My questions are:
Do I need to install something else to be able to have the expansion pack amps?
Do I need to purchase the expansion pack?

Many thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 Pre amps vs. External Pre amps? evanbgrove 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-10-2011 05:21 AM
GUI not able to select ERXP amps PBGas Eleven Rack 5 06-01-2011 09:10 AM
LINK HERE!! - ERXP is now version 2.0.1 TheChimp Eleven Rack 1 04-03-2011 01:53 AM
Mbox 2 pro... Pre Amps (vs) 003 Pre... Amps Norm Mix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-24-2009 02:37 AM


All times are GMT -7. The time now is 09:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com