Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-14-2010, 01:45 PM
drygruo drygruo is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 1
Default Missing fade files, missing audio in resaved sesssions

So, we recorded a few songs in one session, and then re-saved the session as different sessions to edit each individual song. Then, when loading the original session, all audio files and tracks were missing. Also, we are having issues with fade files disappearing, and although the audio underneath remains, it is "whited out" and the fades - which are visual, are not audible. Any ideas would be appreciated...
Reply With Quote
  #2  
Old 12-14-2010, 04:48 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,697
Default Re: Missing fade files, missing audio in resaved sesssions

Do you presently have every drive connected (that was there when you started the project)? Wondering if your disk allocation was set wrong(a goof that all of us make at least once). As for the missing fade files, you probably could select the white-out area and delete so you can draw in a new fade
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 12-14-2010, 04:56 PM
caruso7r caruso7r is offline
Member
 
Join Date: Oct 2001
Location: Los Angeles, CA
Posts: 842
Default Re: Missing fade files, missing audio in resaved sesssions

Pt should automatically recreate the fades. Also if you can get the original session open with all the fades, then do "save copy in" and put a check for the audio files (of course) and include the fades and navigate to the drive of your choice.
__________________
John
Pro Tools 12.5
Macbook Pro & Windows 7 Ultimate 64 Bit

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing fade files Benneedshelp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-07-2006 03:17 PM
Fade Files as Audio Files in "Missing Audio" ?? CCash Pro Tools TDM Systems (Mac) 6 05-18-2005 09:00 AM
Missing Fade files PT THINKS are Audio rtcstudio Pro Tools TDM Systems (Mac) 1 05-18-2005 01:21 AM
Missing Fade files become missing audio files? Tim R. Pro Tools TDM Systems (Mac) 11 06-21-2004 09:48 AM
missing fade files? fwafitz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-03-2002 12:17 AM


All times are GMT -7. The time now is 09:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com