Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-24-2015, 10:44 AM
mrb1946 mrb1946 is offline
Member
 
Join Date: Mar 2015
Location: Georgia, USA
Posts: 5
Default "Tearing" Sound when recording with 11r

Hey guys. Eleven Rack is brand new for me, but from what I have used of it so far, it is incredible. The tones are mind-glowingly good imo.

I'm having problems when recording a guitar though. Every ten seconds or so, there is a very loud "tearing" sound when I am playing through the 11r. Here is a clip of what I am talking about.

The sound occurs at 0:07, 0:17, and :026.
https://app.box.com/s/rmr4wmm5mftwcxjawjp802q7rlua1752

I am using the 11r through S/PDF with my Scarlett 8i6 interface.

I have also tried using the 11r as the interface through USB, and it still occurs.

I have the Digital Output setting set to "Slipt In/Out," if that helps.

Any ideas what this is?

Last edited by mrb1946; 03-24-2015 at 10:50 AM. Reason: Adding more troubleshooting info.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will Files - Re-Recording Mixer, Sound Supervisor and Sound Designer Tom Graham Avid Pro Mixing General Discussion 0 09-08-2014 02:16 PM
Recording volume low, Mbox not in "sound recording" carlg1212 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-19-2007 03:32 PM
macbook Pro..tearing my hair out :-) -anyone using one? vsukpadman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-22-2007 01:55 PM
Tearing my hair out with PT!!!! URGENT! stephen duffy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-23-2005 02:30 PM
Tearing apart My Firewire Drive...Film @11 Clubsoda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-02-2001 05:17 AM


All times are GMT -7. The time now is 05:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com