Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > RTAS & TDM Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2015, 11:21 AM
simondo simondo is offline
Member
 
Join Date: Jun 2000
Location: Leeds UK
Posts: 61
Default Revibe 7.4.2 installer missing from Avid site ???

Been searching for the Revibe 7.4.2 installer on this page:

http://www.avid.com/US/products/ReVibe

but there seems to be no installer that works on my rig:

PTHD7.4.2
10.5.8 intel

there is one for v1.1 for PPC and then it jumps right up to v10.2.1 with nothing inbetween
Reply With Quote
  #2  
Old 01-21-2015, 03:38 PM
matt-o- matt-o- is offline
Member
 
Join Date: Mar 2005
Location: Germany
Posts: 225
Default Re: Revibe 7.4.2 installer missing from Avid site ???

PM me, maybe I can help you ;-)
Reply With Quote
  #3  
Old 03-31-2015, 11:09 AM
jeremypark jeremypark is offline
Member
 
Join Date: Aug 2007
Location: Nampa, Idaho USA
Posts: 8
Default Re: Revibe 7.4.2 installer missing from Avid site ???

Ever find a solution to this? I'm having the same issue for HD 8.0.1 (MAC)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Revibe I jojohamps AAX Plug-ins 9 04-02-2015 12:24 AM
Corrupted PT 10 installer from Avid's site RuffinMedia macOS 8 02-13-2012 10:38 PM
Where´s the Revibe installer Frank Kruse Pro Tools 10 0 11-18-2011 01:05 AM
Where´s the Revibe-Installer? Frank Kruse Post - Surround - Video 4 11-17-2011 11:25 AM
Can't find PT7 installer on Digi site.. red tape 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-24-2007 09:56 AM


All times are GMT -7. The time now is 01:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com