Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-25-2005, 02:29 AM
poncival poncival is offline
Member
 
Join Date: Apr 2001
Location: Mesa, AZ
Posts: 112
Default Manually Find and Relink deletes folders Error -39

I couldn't believe it when I was trying to manually find and relink some audio files on a client's VERY poorly organized drive and I saw in the upper right corner of the window "synchronizing..." and meanwhile several folders on my SATA drive disappeared in the list which appears to the left (workspace).

The drive I was using had only 20 gigs available when I began the session and after this happened it had more than 40 gigs available. I have no choice but to think that somehow Protools decided to delete several folders (not all of them, for some reason) from this drive. Has anybody seen anything like this? I know it's all backed up (hopefully the other engineers using this drive have actually kept themselves up to date) but I know if I hadn't backed up my stuff I would have at least 10 gun toting RAPPERS wanting their money back pronto.

I am willing to admit I did something wrong but I don't know what it was- all I did was open the triangle next to the drive my session was on which I wanted to search and once the triangle opened and I selected the folders I wanted to search (by clicking on the box), folders started disappearing and by the time I saw the message in the upper right corner which said "synchronizing" it disappeared. I don't know what word came after "synchronizing" because it happened so fast I didn't look up there quickly enough so that was all I could catch and then it disappeared along with several folders on my drive.

This firewire (ACOMdata) drive my client brought me apparently has several problems and every session I try to open off of it (or copy to a SATA drive and then open) either has all its files missing, gives me an error -39 logical end of file, or crashes pro tools so fast I can't see the error message.

Naturally it's my job now to load up all the audio files and spotting them and we're choosing the best takes and putting it all back together by hand, which is SUPER fun, but some songs we've actually been able to get it back together in 20 minutes or so, so it's not so bad.

I remember Diskwarrior fixing problems that were weird like this in OS 9 but I don't have it for OSX, do you think it would help? Disk Utility Repair does nothing to help, neither does rebooting. The big thing is why would Pro Tools even be capable of deleting folders which are not even associated with the open session?

Protools 6.7cs8 with Mac OS 10.3.8 Dual 2GHz G5, Pro tools was the only application open, probably 20 track session (with 63 audio files missing at open) I have never seen a firewire Protools drive more terribly organized, with fade files in the audio files folder and audio files (of course all named "audio 1_03.dup_05_02.dup_69" etc) for one song in the session folder of another song, etc., "Copies of copies of copies of song 5a remix 2-2" with all tracks named "audio 2.03 dup1.27KEEP.05" or something along those lines, in two separate folders of different songs, believe me, it was ridiculous. I think Pro Tools was probably punishing us for trying to load this thing up...

Thanks in advance for any advice
John Gray
__________________
john@thesaltmine.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Files – Auto Find & Relink Potential Bug wdjudd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-02-2009 01:37 PM
Deleting DAE folders manually PT8 scar97 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-15-2009 09:32 PM
Crashes when automatically find & relink is used? JLEpperson Pro Tools TDM Systems (Mac) 2 08-27-2007 07:41 AM
Crashing on Automatically Find and Relink stevegalante Pro Tools TDM Systems (Mac) 0 02-02-2007 07:03 AM
How do i manually "relink" audio files? Bee-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-20-2003 04:59 AM


All times are GMT -7. The time now is 01:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com