Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2019, 06:51 PM
fsavell fsavell is offline
Member
 
Join Date: Nov 2012
Location: Melbourne
Posts: 86
Default Still getting hangs/crashes when Commiting

This has been around for a while I believe, it was often attributed to having HEAT active, in previous support cases.

But I still get it on really simple sessions (i.e. 1 stereo track, NO HEAT). Commit that track and it gets to the end of the process and just hangs. Force Quit required.

However, it does actually correctly commit the file. I can find it in the Audio Files folder and re-import, after restarting PT and loading a backup session.

This happens at least 50% of my commits in the above type of simple session.

Anyone else experiencing this, before I start another support case on it?

Forrester
__________________
Pro Tools Ultimate 2019.6, HDX2 • Mac Pro 5,1 - 3.46 GHz 12 core - macOS 10.14.5 • RAM 48GB, GPU Radeon RX480
Reply With Quote
  #2  
Old 08-26-2019, 01:59 AM
aside aside is offline
Member
 
Join Date: Aug 2016
Location: Sydney, Australia
Posts: 23
Default Re: Still getting hangs/crashes when Commiting

No crashes, but commit is extremely slow since I updated to 2019. There's a recent thread but no info there yet.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools SE 8.0.3 hangs at Xpand!.dpm on Win XP SP3 and Crashes on Mac OS 10.6.8 SmartAlex Pro Tools SE and Essential (Win) 16 12-06-2013 11:12 AM
PT7.3.1 BUG: renaming region hangs/crashes PT christianwicked 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-05-2012 10:41 PM
8.0.1 -> 8.0.3 = Hangs and Crashes paranerd Pro Tools TDM Systems (Mac) 2 02-05-2010 09:16 AM
MBox2 Still Causes Hangs/Crashes products7074740 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-27-2008 10:40 AM
hangs/crashes soundhealer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-20-2003 12:48 AM


All times are GMT -7. The time now is 01:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com