Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-18-2020, 10:57 AM
Reckless Erik Reckless Erik is offline
Member
 
Join Date: May 2001
Location: Reykjavik,Iceland
Posts: 705
Default Bug adjusting clip gain whilst playing causes hard crash

I have been plagued with a very frustrating bug and I wonder if it has been documented or if others here have come across it. It is repeatable (several times today).
The workflow is as follows:
Select a clip;
Start playing;
Highlight clip and adjust clip gain up or down with the horizontal tool (hold the click button down on the mouse).

After a short moment PT freezes and quits. Could I ask for anyone here to test this?
__________________
nickcath@internet.is
Newcomer Audio Post
MacBookPro 2.3GHz i7 16GB RAM OSX 10.14.6, PT Ultimate 2020.12 HDn, MTRX Studio, Avid Artist Control, Avid Artist Mix...,
MacPro 3.5GHz 6 core 64GB RAM OSX 10.14.6, PT Ultimate 2020.12 HDn, MTRX Studio, Avid Artist Control, Avid Artist Mix, PT Dock...
Reply With Quote
  #2  
Old 11-18-2020, 12:28 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,328
Default Re: Bug adjusting clip gain whilst playing causes hard crash

No issues here on Windows
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-19-2020, 12:59 AM
mgoorevich's Avatar
mgoorevich mgoorevich is online now
Member
 
Join Date: Mar 2004
Location: Tel Aviv - תל אביב
Posts: 1,711
Default Re: Bug adjusting clip gain whilst playing causes hard crash

Seems to be fine here on 10.13.6 and PT Ultimate 20.11
__________________
Michael Goorevich

Sound Designer
/ mixer
www.goorevich.com

PT HD⎪N v2020.12 Ultimate ● macOS High Sierra 10.13.6
MacPro 2 x 2.4 GHz Quad-Core Intel Xeon ● 24 GB RAM
MTRX Studio + MOM ● Sync HD ● AJA LHi referenced by AJA GEN10 ● D-Command ES24
Reply With Quote
  #4  
Old 11-22-2020, 04:51 PM
huub huub is offline
Member
 
Join Date: Feb 2015
Location: amsterdam
Posts: 26
Default Re: Bug adjusting clip gain whilst playing causes hard crash

I'm on 10.14.5 and ultimate 20.11.0.157 and no such behaviour.
Could be a corrupt session perhaps?

Huub
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Group Clip Gain Manual Adjusting?? spikesplayfood Pro Tools 2019 5 01-29-2020 12:45 PM
Clip Gain adjust while playing causes PT to quit Reckless Erik Pro Tools 2018 4 02-26-2018 02:09 PM
12.3 clip gain crash dankin Pro Tools 12 4 02-12-2016 06:09 AM
Adjusting Clip Gain On More Than One Clip Blank Frank macOS 17 05-15-2015 07:34 PM
Crash in 10.3.7 whilst renaming a clip LukeHoward Pro Tools HDX & HD Native Systems (Mac) 0 09-03-2013 12:25 AM


All times are GMT -7. The time now is 11:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com