Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2019, 01:31 AM
adam_w1 adam_w1 is offline
Member
 
Join Date: Sep 2000
Location: UK
Posts: 203
Default PT 2018.12 + 10.13.6 issues

Having some real weirdness, repeated crashes after going to 10.13.6.

Have been experiencing a hang when looking for control surfaces during start-up for a while, but past that all was ok until today.

Today, PT would crash after initial start, then when I got that far, Recent sessions dialog always shows "signing in" and got presented a "must be connected to internet" pop-up. Internet connection is working.

ilok manager updated to latest version/synched

Session might then load, counter display would freeze, sometimes SBOD during playback, or just kills PT. Not an overly complicated session, either.

Any ideas?!
Reply With Quote
  #2  
Old 01-16-2019, 02:41 AM
Becharax's Avatar
Becharax Becharax is offline
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,194
Default Re: PT 2018.12 + 10.13.6 issues

Did you install .12 over an old version or clean ?

If not then trash preferences to start with and let us know if you're using ilok Cloud
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.14.6
Pro Tools 2019.12
Logic Pro X
Reason 11

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat/Acoustic Yamaha Guitar
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840

http://www.youtube.com/becharasaliba
Reply With Quote
  #3  
Old 01-16-2019, 03:12 AM
adam_w1 adam_w1 is offline
Member
 
Join Date: Sep 2000
Location: UK
Posts: 203
Default Re: PT 2018.12 + 10.13.6 issues

Yes over old version, and yes with ilok cloud. Trashedd prefs, re-installed, will see what's next..
Reply With Quote
  #4  
Old 01-16-2019, 03:54 AM
holywilly holywilly is offline
Member
 
Join Date: Dec 2018
Location: Taipei City
Posts: 2
Default Re: PT 2018.12 + 10.13.6 issues

Uninstall avid app manager will solve the problem, or keep your computer offline when working.


Sent from my iPhone using Tapatalk
Reply With Quote
  #5  
Old 01-16-2019, 04:01 AM
holywilly holywilly is offline
Member
 
Join Date: Dec 2018
Location: Taipei City
Posts: 2
Default Re: PT 2018.12 + 10.13.6 issues

Quote:
Originally Posted by adam_w1 View Post
Having some real weirdness, repeated crashes after going to 10.13.6.

Have been experiencing a hang when looking for control surfaces during start-up for a while, but past that all was ok until today.

Today, PT would crash after initial start, then when I got that far, Recent sessions dialog always shows "signing in" and got presented a "must be connected to internet" pop-up. Internet connection is working.

ilok manager updated to latest version/synched

Session might then load, counter display would freeze, sometimes SBOD during playback, or just kills PT. Not an overly complicated session, either.

Any ideas?!
Make your computer offline (disconnect from internet) solves the problem. The bug is from the avid app manager, I uninstalled it and now everything works properly.
Reply With Quote
  #6  
Old 01-16-2019, 07:51 AM
adam_w1 adam_w1 is offline
Member
 
Join Date: Sep 2000
Location: UK
Posts: 203
Default Re: PT 2018.12 + 10.13.6 issues

Thanks everyone, seems like a lot of us had this issue today looking at the FB groups. I guess Avid dropped the ball somewhere.
Reply With Quote
  #7  
Old 01-16-2019, 12:51 PM
WorldStudios WorldStudios is offline
Member
 
Join Date: Nov 2003
Location: Sweden
Posts: 848
Default Re: PT 2018.12 + 10.13.6 issues

I had a very scary morning with hangs, sluggish interface and easily 30 crashes plus in an hour or so - until appmanager crashed and everything just worked as usual again. I went in and made sure it no longer gets launched automatically on start up.
__________________
Johan Bejerholm
World Studios
Sweden

Phone +46707773443
Reply With Quote
  #8  
Old 01-16-2019, 02:33 PM
drums77's Avatar
drums77 drums77 is offline
Member
 
Join Date: Nov 2004
Location: Treviso, Italy
Posts: 106
Default Re: PT 2018.12 + 10.13.6 issues

Same here!
__________________
Mac Pro (Mid 2010) Six Core 3.33GHz macOS 10.13.6 MSI Radeon RX 560
Pro Tools | HDX, HD I/O 16x16, HD I/O 8x8x8
Pro Tools Ultimate 2020.11

MacBook Pro (Mid 2012) i7 2.3GHz macOS 10.15.7
Pro Tools 2020.12
Apogee Duet
Reply With Quote
  #9  
Old 01-16-2019, 02:39 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 1,202
Default Re: PT 2018.12 + 10.13.6 issues

Quote:
Originally Posted by WorldStudios View Post
I had a very scary morning with hangs, sluggish interface and easily 30 crashes plus in an hour or so - until appmanager crashed and everything just worked as usual again. I went in and made sure it no longer gets launched automatically on start up.
So where do you go to disable automatic launch ?
__________________
System :
Avid Carbon interface , PT Ultimate 2020.12 .....Mid 2020 iMac 27" 3.8GHz 8-core i7 10th Gen processor,,128GB 2666MHz DDR4 memory,,2TB SSD storage,,Radeon Pro 5700 XT with 16GB of GDDR6 memory,, on Catalina 10.15.7

"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Encountering 2018.7 bugs and issues RedEyeJedi Pro Tools 2018 2 08-28-2018 04:57 AM
Macbook Pro 2018 w/ UAD Apollo 8p and PT 2018.7 Performance Issues Dudiester Pro Tools 2018 5 08-12-2018 09:33 AM
video issues 2018 HD Cryos Pro Tools 2018 20 06-27-2018 05:11 PM
2018 Install Issues...I'm DOA LightWing Pro Tools 2018 10 04-06-2018 09:52 AM


All times are GMT -7. The time now is 04:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com