Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-29-2020, 11:07 PM
MoPro's Avatar
MoPro MoPro is offline
Member
 
Join Date: Oct 2013
Location: Columbus, Ohio USA
Posts: 78
Default Re: EUControl not working as Makie or HUI with Studio One?

Quote:
Originally Posted by Tao Jones View Post
I got one way communication to work with Studio One 5 and the Artist Mix with Eucontrol v3.6.
Okay... I understand now... You basically have a hybrid installation of EuControl, which i'm completely familiar with.

So, with that in mind... why not just use the latest version that worked with the Mackie/HUI protocols?

I've also learned to not upgrade to the latest version of software in general... because of the fix one thing at the expense of three others nature of software evolution!

I hate to say it, but the functionality of the Artist Series controllers no longer operate as advertised on the box!

You might be better served to experiment with some of the earlier EuControl versions... even earlier than v3.6, just so you can evaluate what has been lost, or gained over the life of EuControl. Just as a suggestion though!

I know it's a daunting convoluted task to read all those release notes, but in the end... you will probably find a combination of software/firmware that gives you what you need... or not!

You might also have to come to terms with if having just the Mackie/HUI functionality is worth all of the aggravation working with these controllers.

Having a Euconized DAW on the other hand is a completely different scenario, which is another option... just sayin'
__________________
Computer Asus P9X79 Deluxe | Intel i7 3930k | 32 Gig Ram | Intel 520 SSD's | 2T Caviar Black
Software Win 7 Ultimate (64bit) | Cubase Pro 9.5.41 (64bit) | WaveLab 9.5.25 (64bit) | HALion 6 (64bit)
Hardware RME FireFace's UFX / 800 | MOTU MTP AV USB | Avid Artist Series: Control, Mix, and Transport | EuControl ver. 18.3
Reply With Quote
  #12  
Old 07-30-2020, 07:48 AM
Tao Jones Tao Jones is offline
Member
 
Join Date: Apr 2008
Posts: 52
Default Re: EUControl not working as Makie or HUI with Studio One?

Yeah I was trying to run a hybrid setup because I still use Pro Tools. I just downloaded Eucontrol 3.3.2. I'll see whats up with that.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assignments in EuControl not working Cryos Avid S1, S3, Dock and Control 6 07-14-2018 03:15 PM
Eucontrol 3.1.2 not working on 10.5.8 mmoeding Artist Series 0 03-25-2014 06:28 PM
Pro Tools/Makie MDR sync question... metalXmike General Discussion 4 05-05-2004 07:53 PM
Makie recorder question Munxcub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-26-2004 12:48 PM
Pro Tools - Makie Master Conrol... Pase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-18-2004 05:51 PM


All times are GMT -7. The time now is 11:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com