Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-21-2011, 12:51 PM
superbask superbask is offline
Member
 
Join Date: May 2007
Posts: 8
Default The De-activate/re-activate plugins routine nightmare

I'm still on PT8 so maybe they've fixed this in 9, but if not, PLEASE give us a choice to continue or not if there is insufficient DSP to instanciate another plugin ( or track, send, whatever).
If the session is running, it says " PT must be stopped to do this" so it obviously knows that it's going to go into the re-allocation routine. I waste hours and hours on this, you can't cancel it, and sometimes PT just hangs anyway after a while.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Activate & D/L PT 10 LightWing Pro Tools 10 1 06-15-2013 05:50 AM
Activate inactive plugins shortcut? lownotesinc Pro Tools TDM Systems (Mac) 3 11-17-2009 07:48 PM
How do I activate plugins for factory bundle karlomni 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-04-2007 09:42 PM
Elemental Audio PlugIns won't activate in PT 7 bobmaus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-09-2005 02:58 PM
Activate inactive plugins SHRED 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-28-2003 02:58 PM


All times are GMT -7. The time now is 02:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com