Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-14-2019, 05:33 PM
Neale Neale is offline
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 315
Default Re: Plugin GUIs disappear at first

Banging around some more.

1) select track from control surface. Let's say Track 1.
2) select a plugin inserted on Track 1. Plugin GUI appears in DAW.
3) select another track from control surface, one that maybe even has the same plug-in in the same slot. DAW doesn't change to displaying newly selected track's plug-in, attention on surface goes back to channel view (Inserts/Input/Dyn/etc.). Used to be that if you selected another track, whatever plug-in was in the same slot as the previously selected track would be attentioned on the control surface, and DAW would show that GUI as well.
4) cannot close DAW GUI from control surface unless you back to the track it's on (Track 1 here), go back in from channel view, select the plug-in, and click "back" on the control surface.

Super annoying and inefficient.
Reply With Quote
  #12  
Old 08-14-2019, 05:40 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,076
Default Re: Plugin GUIs disappear at first

Pretty much sure this is just the prefs not set right. Can you screen grab the General page from EuControl.
Reply With Quote
  #13  
Old 08-14-2019, 05:48 PM
Neale Neale is offline
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 315
Default Re: Plugin GUIs disappear at first

Been trying to figure out from the online guides what the proper settings are. Keep in mind that a) the uninstaller doesn't wipe these settings even when the box is ticked to do so, and b) it all USED to work well for me, and now has stopped, so whatever pref I had that carried over after the uninstall didn't work either. Having said that, I don't know what I used to have anymore, as I haven't changed them for a while.

Happy to find out I just don't know how to read manuals properly vs there being some sort of bug.
Attached Images
File Type: jpg Screen Shot 2019-08-14 at 20.44.28.jpg (47.3 KB, 0 views)
Reply With Quote
  #14  
Old 08-14-2019, 05:55 PM
Neale Neale is offline
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 315
Default Re: Plugin GUIs disappear at first

And keeping in mind... I can click on my slot one in my session (Izotope RX Mouth De-click) and the control surface will attention, but clicking on slot two (Plugin Alliance bx_console) will not, even though the DAW GUI obviously changes. I have the Massey 2007 limited on my mix buss in the same session, and clicking on that plugin does not attention the controls for that plugin to the control surface... again, all the way it USED to.

So the attentioning to control surface thing is weird both vertically (from slot to slot) and horizontally (track to track).
Reply With Quote
  #15  
Old 08-14-2019, 07:21 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,076
Default Re: Plugin GUIs disappear at first

Somethings not right as that works here. What version of PT are you on ?

Also, the default prefs are from the install, not a prefs file (otherwise everything would be off)
Reply With Quote
  #16  
Old 08-14-2019, 08:01 PM
Neale Neale is offline
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 315
Default Re: Plugin GUIs disappear at first

Glad I didn’t miss something in the guides.

Most current version - 2019.6.
Reply With Quote
  #17  
Old 08-19-2019, 06:59 AM
Neale Neale is offline
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 315
Default Re: Plugin GUIs disappear at first

Any ideas on troubleshooting from my side? Or have you found a bug and it’ll be fixed soon?
Reply With Quote
  #18  
Old 08-19-2019, 09:05 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,076
Default Re: Plugin GUIs disappear at first

Any chance of a video ?
Reply With Quote
  #19  
Old 08-19-2019, 09:16 AM
Neale Neale is offline
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 315
Default Re: Plugin GUIs disappear at first

Later today. Sure.
Reply With Quote
  #20  
Old 08-19-2019, 07:48 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,076
Default Re: Plugin GUIs disappear at first

I watched your video, thanks. Does this do this if you don't use Select via fader touch ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin settings disappear when reopening the session - PT 10.2 Luke83 macOS 0 07-27-2012 08:06 AM
Ugly parameter-markers in plugin guis after upgrading to Win7/PT 8.0.3 RiF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 12-20-2010 08:31 AM
Plugin inserts disappear? D3lta 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-07-2010 10:49 PM
mbox1+GUIs= dropouts mrtunes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-04-2006 12:55 PM
Plugin GUIs cause crash? Snitz Pro Tools TDM Systems (Mac) 6 08-31-2005 08:12 AM


All times are GMT -7. The time now is 09:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com