Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2019, 09:19 PM
djmichaelwenz djmichaelwenz is offline
Member
 
Join Date: Feb 2012
Location: New Berlin
Posts: 265
Default MIO Console Stops working Eucon 19.5 and 19.51

Hi, so I mainly use my Artist Mix for controlling Metric Halo's MIO console. It is a fantastic way to control all my Ins and outs as I have multiple converters. Works absolutely wonderful I might add. So my artist mix is used as a way to control whatever I want to monitor. It is the software that is the brains behind my soundcard.

In version 18.3 My Artist Mix works well with the latest version of MIO console. Since 19.5 and 19.51 there has been no connection to MIO Console with my Artist Mix. Not a big deal. I rolled it back to 18.3 and the controller went back to working just fine and I didn't think to even check to update it as it did what it needed to.

Now here is my problem... I am doing a very large video project that spans three DVD's and 15 hours in Final Cut Pro. I created a great Eucon key command using my iPad to create DVD markers with one tap. I have to create about 250 DVD markers so this is the best time saver I had found. It is the only thing I use my iPad for.

My iPad must have updated PT control as I had gotten a warning on my mac that "PT Control and Eucon were Incompatible". So I went ahead and installed 19.51 and the iPad connected as suspected but MIO Console stops working.

I have unchecked and re-checked to use Eucon in MIO Console in the MIO prefs and it does not connect. As soon as I roll back to Eucon 18.3 I will get my monitor controller back.

So am I to have to uninstall and reinstall every time I have to marker a DVD project????
__________________
System: GIGABYTE GA-X58A-UD3R LGA 1366 FF
CPU: Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor BX80601950. Dual Boot SSD Win7 and Yosemite.

Located suburbs Milwaukee, WI USA

Need Analog Mastering? I have 15 years experience. www.WenzMastering.com
Reply With Quote
  #2  
Old 07-24-2019, 11:45 PM
djmichaelwenz djmichaelwenz is offline
Member
 
Join Date: Feb 2012
Location: New Berlin
Posts: 265
Default Re: MIO Console Stops working Eucon 19.5 and 19.51

After markering my DVD projects I Rolled it back to 18.3 and came right back to working. Does anyone know if MIO console is not supported in 19.+ ??

FRUSTRATING
__________________
System: GIGABYTE GA-X58A-UD3R LGA 1366 FF
CPU: Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor BX80601950. Dual Boot SSD Win7 and Yosemite.

Located suburbs Milwaukee, WI USA

Need Analog Mastering? I have 15 years experience. www.WenzMastering.com
Reply With Quote
  #3  
Old 07-25-2019, 12:04 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,983
Default Re: MIO Console Stops working Eucon 19.5 and 19.51

Can’t remember which Eucontrol versions had firmware updates, but have you checked with the latest Eucontrol installed if your Mix firmware needs updating?
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #4  
Old 07-25-2019, 10:38 AM
djmichaelwenz djmichaelwenz is offline
Member
 
Join Date: Feb 2012
Location: New Berlin
Posts: 265
Default Re: MIO Console Stops working Eucon 19.5 and 19.51

I will check tonight! Thanks for the tip!
__________________
System: GIGABYTE GA-X58A-UD3R LGA 1366 FF
CPU: Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor BX80601950. Dual Boot SSD Win7 and Yosemite.

Located suburbs Milwaukee, WI USA

Need Analog Mastering? I have 15 years experience. www.WenzMastering.com
Reply With Quote
  #5  
Old 07-25-2019, 02:43 PM
djmichaelwenz djmichaelwenz is offline
Member
 
Join Date: Feb 2012
Location: New Berlin
Posts: 265
Default Re: MIO Console Stops working Eucon 19.5 and 19.51

Looks like mine is up to date... I rolled back to 18.3 and all is good. (IPAD NOT WORKING STILL)


Here was the prompt from Eucontrol

Change firmware on the following unit?

MC Mix
current version: 1.5.6.0
downgrade to 1.5.4.0

Click 'Update Firmware' to update the unit. Status messages are displayed as the unit is updated. DO NOT POWER OFF UNIT unless instructed to do so.
__________________
System: GIGABYTE GA-X58A-UD3R LGA 1366 FF
CPU: Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor BX80601950. Dual Boot SSD Win7 and Yosemite.

Located suburbs Milwaukee, WI USA

Need Analog Mastering? I have 15 years experience. www.WenzMastering.com
Reply With Quote
  #6  
Old 07-29-2019, 05:41 PM
djmichaelwenz djmichaelwenz is offline
Member
 
Join Date: Feb 2012
Location: New Berlin
Posts: 265
Default Re: MIO Console Stops working Eucon 19.5 and 19.51

Does anyone know if MIO console support has been dropped? This is clearly not working.
__________________
System: GIGABYTE GA-X58A-UD3R LGA 1366 FF
CPU: Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor BX80601950. Dual Boot SSD Win7 and Yosemite.

Located suburbs Milwaukee, WI USA

Need Analog Mastering? I have 15 years experience. www.WenzMastering.com
Reply With Quote
  #7  
Old 07-29-2019, 11:33 PM
bartosz idzi bartosz idzi is offline
Member
 
Join Date: Dec 2017
Location: Poland
Posts: 53
Default Re: MIO Console Stops working Eucon 19.5 and 19.51

djmichaelwenz,

Did you contact Metric Halo about this? They should know. And the support is great.
__________________
Mac Pro 2 x 3.46Ghz - 64 Gb RAM - SSD 256 Gb - SSD 1TB - OS 10.12.6 - Metric Halo 2882 - Pro Tools 2019.6
Reply With Quote
  #8  
Old 08-05-2019, 07:11 PM
Peter Baird's Avatar
Peter Baird Peter Baird is offline
Member
 
Join Date: Jan 2005
Location: Stevenson Ranch, CA
Posts: 253
Default Re: MIO Console Stops working Eucon 19.5 and 19.51

There’s a change between 18 and 19 that seems to break the Euphonix MIDI widget. It made my Artist Mix panels dead with respect to Studio One (which uses the Mackie protocol). Rolled back to 18.3, re-installed a few times, back in business.

Peter
__________________
Gypsy: PT Ultimate 2019.5, 12-core Mac Pro 3.46Ghz 64GB OS 10.14.5, HD Native, HD OMNI, 2 Artist Mix, EUCON 18.3, Presonus 32R, Studio One 4.5.1, Quad Eight preamps, Neve 3201 EQs, 2 LA-4s, Malone Design Works desk

Laptop: 10.13.6 MacBook Pro 2.8 Core i7, 16G, PT 19.5 Live 9

www.remotewest.com
@RemoteWest
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Thru stops working after sequence playback stops kelcarpenter MIDI 20 03-16-2016 11:43 AM
Softsynth stops working Dave Modisette Pro Tools 11 8 02-16-2014 09:58 AM
Eucon On/off sends & EQIII band IN stops indicating. Audioartist Artist Series 3 09-09-2013 05:09 AM
Eucon Fader Unity Feature on S5 Fusion Console El_Palido System 5 1 05-24-2012 10:32 PM
7.2 -- what stops working? brucecoughlin Pro Tools TDM Systems (Mac) 2 08-29-2006 12:05 PM


All times are GMT -7. The time now is 02:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com