Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2016, 03:18 PM
crm0510 crm0510 is offline
Member
 
Join Date: May 2012
Location: Aurora
Posts: 11
Default Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

I will assume by now, most C600 users may already know this. But I'm posting this in hopes of preventing anyone from making the same mistake as me. The O/S won't detect the interface whatsoever, regardless of driver version. Interestingly enough, it did detect and work with my backup interface (mbox 3 mini) once I installed the driver for it.

After reverting my drive image back to El Capitan, my C600 works just fine again. Proving the issue is with macOS. Let's hope Avid/m-audio doesn't take several months to release a compatible driver.
Reply With Quote
  #2  
Old 10-03-2016, 07:26 AM
frcjt frcjt is offline
Member
 
Join Date: Oct 2009
Location: Aegina Island, Greece
Posts: 137
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

thanks!
Reply With Quote
  #3  
Old 10-03-2016, 10:54 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

Sierra will require an updated driver for the Cx00 devices. I'd recommend holding off upgrading your OS until an updated driver is released.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM

Last edited by JoelG; 10-03-2016 at 10:56 AM. Reason: Added info
Reply With Quote
  #4  
Old 10-03-2016, 01:20 PM
frcjt frcjt is offline
Member
 
Join Date: Oct 2009
Location: Aegina Island, Greece
Posts: 137
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

I can confirm it!

Sierra doesn't see the driver or hardware!

I have C600
Reply With Quote
  #5  
Old 10-13-2016, 02:36 PM
ampman ampman is offline
Member
 
Join Date: Oct 2016
Location: Heilbronn Germany
Posts: 4
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

Not correct.
It works on Sierra with latest driver.
after instalation you have to unplug the C600 und replug the USB connector.
It works.I have test it on my Mac Pro with Sierra.
You must do this every time after you shoot down your mac.
Hope Avid will Fix this problem.Sorry for my bad english.
Reply With Quote
  #6  
Old 10-13-2016, 09:32 PM
frcjt frcjt is offline
Member
 
Join Date: Oct 2009
Location: Aegina Island, Greece
Posts: 137
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

Interesting
Reply With Quote
  #7  
Old 07-27-2017, 01:02 AM
ampman ampman is offline
Member
 
Join Date: Oct 2016
Location: Heilbronn Germany
Posts: 4
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

Hi

Someone has problems with the latest C600 Driver on Mac OS Sierra 10.12.6 ?
I have Samplerate problem with Logicx.
The driver will de-act itself.No Audio output.
After unplug the USB connection and replug,the audio output work again.
But sometimes I have problems with the samplerate.Detect a different Samplerate as the setting.


Reply With Quote
  #8  
Old 07-27-2017, 05:41 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

Avid hasn't updated the drivers for the C600 to support OSX 10.12: http://avid.force.com/pkb/articles/d...k-C600-Drivers

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #9  
Old 07-27-2017, 09:34 AM
ampman ampman is offline
Member
 
Join Date: Oct 2016
Location: Heilbronn Germany
Posts: 4
Default Re: Avid/M-Audio C600 interface NOT compatible with macOS Sierra - Details provided.

Version 1.2.11 have support for 10.12.
With 10.12.5 all was ok,after update to 10.12.6 nomore.

Last edited by ampman; 07-28-2017 at 10:37 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
macOS Sierra - Compatible Plug-ins & VI's Seafoam_Green macOS 28 10-04-2016 09:09 PM
PT on macOS Sierra? eesn Pro Tools 12 66 10-02-2016 12:46 AM
macOS Sierra official release date is Sept. 20. How long til Pro Tools is compatible? Justin1524 Pro Tools 12 29 09-11-2016 05:36 PM
Application Manager is unable to connect to Avid Servers on macOS Sierra JeffRadfordMusic macOS 9 08-25-2016 07:22 PM


All times are GMT -7. The time now is 02:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com