Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2006, 01:55 PM
mrtunes mrtunes is offline
Member
 
Join Date: Oct 2004
Posts: 128
Default mbox1+GUIs= dropouts

the mbox 1 on my laptop and desktop frequently drops out when guis are opened and closed. you can recreate this by merely recalling winamp to the front of the screen and it drops. any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple 11R & multiple GUIs... Paul@BetterMusicACT Eleven Rack 5 03-30-2013 12:02 AM
Ugly parameter-markers in plugin guis after upgrading to Win7/PT 8.0.3 RiF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 12-20-2010 09:31 AM
MBox1 SPDIF+PT Le 7.3.1+ Central Station =dropouts Digitalhorizon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 02-18-2007 05:02 PM
Dropouts flea03 Pro Tools M-Powered (Win) 2 02-12-2006 07:26 PM
Plugin GUIs cause crash? Snitz Pro Tools TDM Systems (Mac) 6 08-31-2005 09:12 AM


All times are GMT -7. The time now is 06:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com