Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-11-2011, 04:39 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: No sound out of my monitors or headphones

Read the software installation manual for PT9. It tells you how to download the drivers.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #12  
Old 01-11-2011, 04:41 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: No sound out of my monitors or headphones

Quote:
Originally Posted by Baumtracks View Post
For some reason I didn't have the option to choose Mbox. It's there now. I have sound out of my headphones not my monitors. I can record too. Making progress!
How are your monitors hooked up? Self-powered?

I think if you hear audio on your headphones, you should hear the same thing on your monitors.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #13  
Old 01-11-2011, 07:03 PM
HD2 HD2 is offline
Member
 
Join Date: Apr 2004
Posts: 928
Default Re: No sound out of my monitors or headphones

Quote:
Originally Posted by Park Seward View Post
How are your monitors hooked up? Self-powered?

I think if you hear audio on your headphones, you should hear the same thing on your monitors.
Well that would depend on whether the headphones are hooked straight to the Hp out on the computer or on the Mbox.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitors vs. headphones teketuco General Discussion 14 08-01-2015 07:49 AM
Mbox 2 Mini Sound coming through both Monitors and headphones jt1432 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-12-2011 11:06 PM
No sound from Digirack 003 Headphones and Monitors! RELAV 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-05-2011 05:37 PM
monitors and headphones will-i-am 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-07-2004 05:24 PM
Headphones and Monitors ee99ee General Discussion 2 07-27-2003 02:02 PM


All times are GMT -7. The time now is 11:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com