Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2020, 04:54 PM
GOOOTOOO GOOOTOOO is offline
Member
 
Join Date: Apr 2019
Location: LA
Posts: 27
Default Modulation joystick gets stuck at setting just within protools

I have an akai mpcmini which has a joystick that controls pitch bend on the x axis and modulation on the y axis. When you move it and let go the joystick it snaps back to the 0,0 position.

When I move it in the modulation direction on an instrument track in protools it gets stuck wherever I move it it. As in when I let go and the joystick snaps back to center, the modulation stays in effect. Something in protools is telling the track that the joystick is still being held up.

If I make a new track this effect doesn't carry over. If I reset the plugins that also gets rid of it. And if I move a modulation dial I have on another midi keyboard that also resets it. But as soon as I use the modulation joystick on this acai again, the same thing happens.


Edit: Hopefully this image illustrates the issue. It shows how 0,0 used to mean no modulation, but as soon as you use the the joystick 0,0 then means 50% modulation
Attached Images
File Type: jpg midi.jpg (30.9 KB, 0 views)

Last edited by GOOOTOOO; 04-28-2020 at 05:10 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Track selector stuck on one setting Jeff ONeil Pro Tools 11 8 02-24-2014 05:42 AM
PT LE 7.4.2 stuck in setting up peripherals crazy_urn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-16-2012 02:46 PM
stuck at "Setting up MIDI bpsrepair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-30-2011 10:34 PM
stuck on setting up perepherals Maddawg383 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-06-2010 03:51 PM
add modulation to midi notes in protools darigan MIDI 7 08-15-2007 11:41 PM


All times are GMT -7. The time now is 08:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com