Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-11-2020, 09:55 PM
Neale Neale is online now
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 350
Default Footswitch not reporting in EuControl settings, reports in HW test

Title says it all. EUCON 20.6 after uninstalling previous version. In EuControl settings on the "Preferences" tab, the footswitch status doesn't react to the footswitch unless PT is running. HW test confirms the Artist Control is changing status and that the pedal is working, and it works as it should in session.

Makes it hard to debug if there WAS an issue.
Reply With Quote
  #2  
Old 06-22-2020, 05:18 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,729
Default Re: Footswitch not reporting in EuControl settings, reports in HW test

We checked this back as far as 3.6.1 and whilst I agree it could be made better(show when not focused) it hasn't changed and always behaved this way.
Reply With Quote
  #3  
Old 06-22-2020, 05:22 PM
Neale Neale is online now
Member
 
Join Date: Feb 2005
Location: Canada
Posts: 350
Default Re: Footswitch not reporting in EuControl settings, reports in HW test

I won't disagree to pick a fight, and in the end I don't care too much because the reality is that it's working regardless of what the control panel shows... but I don't remember it being this way until this version, and I typically check because eventually at one point it stopped working on my 002r for whatever reason, so I always (I think) check it to make sure it hasn't stopped working. I know for sure within the last two versions the control panel reacted accurately in my system.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EuControl Settings changes itself walter rohrbach Avid Pro Mixing General Discussion 1 10-18-2019 09:13 AM
Eucontrol Settings Shortcut? Impervious Artist Series 5 10-27-2017 04:44 AM
EuControl settings micheallsmith Artist Series 4 03-01-2016 06:19 PM
eucontrol settings Phili Artist Series 0 02-28-2012 03:31 AM
DigiTest reports: "Bus Master Test Failed" Matiz Pro Tools TDM Systems (Mac) 7 07-09-2009 09:26 AM


All times are GMT -7. The time now is 10:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com