Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-16-2016, 04:44 AM
mangoustine mangoustine is offline
Member
 
Join Date: Aug 2005
Location: Nantes, France
Posts: 5
Default Re: Mbox 3 Mini drivers for El Capitan?

I just found updated drivers for the MBox mini 3 :
http://cdn.avid.com/AudioDrivers/Mac..._OSX_1.3.1.dmg

So far, it looks good on El Capitan !! I guess it will be announced shortly...
Reply With Quote
  #12  
Old 01-16-2016, 06:59 AM
bad jitter bad jitter is offline
Member
 
Join Date: Apr 2001
Location: Tellus
Posts: 1,374
Default Re: Mbox 3 Mini drivers for El Capitan?

Great!
Reply With Quote
  #13  
Old 01-16-2016, 10:45 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: Mbox 3 Mini drivers for El Capitan?

FYI- The v1.3.1 driver was added late last night and the Mbox Mini Drivers page has been updated.
__________________
Reply With Quote
  #14  
Old 01-16-2016, 01:37 PM
ShredSavage ShredSavage is offline
Member
 
Join Date: Jan 2012
Location: Los Angeles
Posts: 19
Default Re: Mbox 3 Mini drivers for El Capitan?

Quote:
Originally Posted by jeffro View Post
You bet, sorry again for the hassle.

Error 5364 indicates a mismatch with the OS (something changed with El Capitan that the 'old' uninstaller can't deal with). The updated driver will include an uninstaller which should work on El Capitan, but if it takes much longer I'll see if I can get info to manually uninstall it.
I tried the 1.3.1 driver to uninstall but still get the same outcome. Also tried to just install over previous driver but of course that didn't work either. Gonna need to know how to manually uninstall 1.3
Thanks
Reply With Quote
  #15  
Old 01-16-2016, 05:10 PM
Reneli Reneli is offline
Member
 
Join Date: Jan 2016
Location: Palmdale Ca,
Posts: 4
Default Re: Mbox 3 Mini drivers for El Capitan?

Hey guys just downloaded and installed the driver update 1.3.1 and no luck, still seeing hardware not connected. I'm all out of ideas
someone please help
Reply With Quote
  #16  
Old 01-16-2016, 06:18 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: Mbox 3 Mini drivers for El Capitan?

Quote:
Originally Posted by ShredSavage View Post
I tried the 1.3.1 driver to uninstall but still get the same outcome. Also tried to just install over previous driver but of course that didn't work either. Gonna need to know how to manually uninstall 1.3
Thanks
Had one similar report (with the Eleven Rack Driver) but I can't repro with any combination of install/uninstall with old and new drivers on 10.11.2. Just sent a request off for file details to help you uninstall manually.
__________________
Reply With Quote
  #17  
Old 01-16-2016, 06:23 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: Mbox 3 Mini drivers for El Capitan?

Quote:
Originally Posted by Reneli View Post
Hey guys just downloaded and installed the driver update 1.3.1 and no luck, still seeing hardware not connected. I'm all out of ideas
someone please help
Installed 1.3 on OS X 10.11.2, Hardware Not Connected in Mbox Mini control panel & not listed in Sound or Audio MIDI Setup. Uninstalled (using 1.3) and installed 1.3.1 and it's working normally.

Can you confirm the driver version and the status in the Mbox Mini control panel?
__________________
Reply With Quote
  #18  
Old 01-16-2016, 06:45 PM
Reneli Reneli is offline
Member
 
Join Date: Jan 2016
Location: Palmdale Ca,
Posts: 4
Default Re: Mbox 3 Mini drivers for El Capitan? (Interface not recognized)

well it says package 1.3.1
I was not able to uninstall 1.3 as it was giving me an error,
maybe the issue is that I installed the new drive over top of the old one? how would I manually uninstall both 1.3 and 1.3.1 so I can try and do a fresh install?
Attached Images
File Type: jpg Screen Shot 2016-01-16 at 6.37.53 PM.jpg (38.7 KB, 0 views)
File Type: jpg Screen Shot 2016-01-16 at 6.37.41 PM.jpg (35.3 KB, 0 views)
Reply With Quote
  #19  
Old 01-16-2016, 07:44 PM
Brad Gillie Brad Gillie is offline
Member
 
Join Date: Oct 2005
Location: Fort Worth
Posts: 78
Default Re: Mbox 3 Mini drivers for El Capitan? (Interface not recognized)

FWIW - Mine is working just fine with the new drivers. If it helps, I had previously uninstalled 1.3 using the procedures in this thread.

http://duc.avid.com/showthread.php?t=375575

Good luck!
Reply With Quote
  #20  
Old 01-18-2016, 10:42 AM
ShredSavage ShredSavage is offline
Member
 
Join Date: Jan 2012
Location: Los Angeles
Posts: 19
Default Re: Mbox 3 Mini drivers for El Capitan? (Interface not recognized)

So, check this. I followed some instructions from another thread and uninstalled the previous and current drivers.
Restarted and checked to see that Avid Mbox Mini was NOT in the audio settings menu. Confirmed.
Re-installed 1.3.1
The Mbox Mini control panel still doesn't recognize the Mbox Mini and shows a "Driver Interface Process" error
BUT
The Avid Mbox Mini is present in the Audio Settings Menu and in Pro Tools.
I selected it as the playback engine and it works great.
So, It's not working... but it is.

Last edited by ShredSavage; 01-18-2016 at 11:02 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
El Capitan and Mbox 2 Drivers. thegame15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 26 11-26-2016 04:26 PM
Mbox 3 and El Capitan drivers MarcelMendesFilho FireWire and USB Audio Interfaces (Mac) 34 02-12-2016 06:25 AM
Mbox Pro 3 not recognized by PT12 on El Capitan sorryguitarist FireWire and USB Audio Interfaces (Mac) 5 01-16-2016 07:28 AM
El Capitan updates for C400, C600, Eleven Rack, Mbox, Mbox Mini, Quartet Avid Technical Alerts 0 01-14-2016 07:28 PM
Mbox Mini 3rd Gen not appeari as Playback Engine option in Protools 12.3.1 El Capitan zhurry Pro Tools 12 9 12-12-2015 08:55 PM


All times are GMT -7. The time now is 01:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com