Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2010, 04:34 PM
Sevenlights Sevenlights is offline
Member
 
Join Date: May 2003
Location: Vancouver BC
Posts: 78
Default EA issues 8.0.3 SL

Had a strange issue today, I was manually placing an analysis marker within some comped regions and when I placed a certain marker it would change my region comp. It looked like the placed marker caused the region I was working with to extend over top of the previous regions.

Also, I'm still having the issue where I quantize my warp markers, the attack of the note appears to move with the marker, but when I listen back it clearly hasn't been quantized. When I commit the EA the waveform shows what I heard. It's like the graphic representation gets quantized but not the audio.

PT HD 2 8.0.3, 10.6.2 2x2.66 GHz 4gig ram.
__________________
Scott Cooke.
Mountain View Records
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Gain Issues and Protools Issues (Bounce to Disk and Knob/Pot adjustments) Lucky Bastard Getting Started 6 01-16-2014 04:29 PM
No sound - asio driver issues - NTFS issues mitchelljrickey Windows 0 06-21-2012 06:35 PM
ProTools 9.0.5, iLok issues, Digi 003R+ issues zachbot Pro Tools 9 6 10-12-2011 09:19 PM
8.0.4 Issues (Quick Punch & Mute/Solo issues) pauledwards 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-06-2010 10:35 AM
Digital Noise Issues - Clock Source Issues? Gorbies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-07-2010 02:55 PM


All times are GMT -7. The time now is 08:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com