Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2003, 08:57 PM
storm-01 storm-01 is offline
Member
 
Join Date: Feb 2003
Posts: 348
Default -9093 Error, CPU stops rec., says buffer problem?

I just got the 001 today, installed everything and it worked fine until I tryed to record. I set the buffer setting to 256 and started to record only to have the computer to stop and give me a -9093 error. It says "the operating system held off interrupts for too long. If this occurs often, try increasing the H/W buffer size". I made it the highest buffer size and it still stops (no matter what buffer size it is). Any advice?

thanks,
Stormy [img]images/icons/confused.gif[/img]
Reply With Quote
  #2  
Old 04-16-2003, 09:33 PM
storm-01 storm-01 is offline
Member
 
Join Date: Feb 2003
Posts: 348
Default Re: -9093 Error, CPU stops rec., says buffer problem?

I guess I should have checked the DUC before asking. It was because I use my cable modem on the same computer. I disabled it, and it works fine.
stormy [img]images/icons/grin.gif[/img] [img]images/icons/grin.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 9093 Hardware buffer size to low problem gulagurk Windows 8 06-13-2011 09:12 PM
Still getting error 9092 & 9093: "increase HW buffer size" pribb1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 22 07-07-2007 10:36 AM
Still getting error 9093: "increase HW buffer size" pribb1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-16-2007 03:02 PM
Buffer error 9129 & 9093 when turn down buffer StackLife06 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-01-2006 09:34 PM
error -9129 /-9093 and "increase/decrease buffer" nickgodie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-07-2006 03:59 AM


All times are GMT -7. The time now is 12:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com