Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2016, 12:53 AM
Andre93 Andre93 is offline
Member
 
Join Date: Jul 2016
Location: italy
Posts: 1
Default Issue when loading Pro Tools Sessions

Hi guys!

I've some big problem when i try to open any PT session on my notebook (dell e5420 with Crucial SSD and 10gb ram)
Pro tools version is 12.5.2 and it crashes when i load my previous session made with another PC.
it Crashes when loaded tracks, if i open session with Plugins disabled it works.

The problem seem about Slate Digital Trigger 2 plugin, if i make it active pro tools crash and if i open PT session with plugins active it crashes when loaded tracks.

I've also antoher problem, Find and Relink functions seem not works fine because it doesn't find any audio file on the disk ( there are in same session folder). Manually relink also doesn't work. He find the tracks (same uinque code) but can't loaded it in session.


Sorry for bad english and thx for the help and support.

Bye Guys!

Last edited by Andre93; 07-17-2016 at 05:00 AM.
Reply With Quote
  #2  
Old 09-29-2016, 06:40 PM
britune britune is offline
Member
 
Join Date: Feb 2005
Posts: 15
Default Re: Issue when loading Pro Tools Sessions

I have the same problem. I upgraded to Pro Tools 12.5.2. I can open all my old Pto Tools sessions, unless they have the Trigger 2 plugin. If they have it, the Pro Tools crashes before the session finishes loading. Does anyone know of a fix for this?
Reply With Quote
  #3  
Old 09-29-2016, 07:04 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,064
Default Re: Issue when loading Pro Tools Sessions

Hold down shift while selecting and opening the session from the File>Open menu. That will start the session with plugins disabled. Then remove that plugin from the session.

If that does not work do that and try a Save In of that session. And trash prefs (because you always trash prefs).

All this tells you that either the session or the plugin is broken. Check your install of Trigger 2 is up to date/check with Slate support for known bugs/workarounds/fixes.
Reply With Quote
  #4  
Old 09-29-2016, 07:09 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,630
Default Re: Issue when loading Pro Tools Sessions

Given how 12.5.2 worked here(like crap), I would go back to 12.4
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 09-29-2016, 07:27 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,064
Default Re: Issue when loading Pro Tools Sessions

Crap is being polite, but Trigger has known bugs...

(esp. EUCON related ones that would crash any session.. and were fixed in an update).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9.02 crashing while loading certain sessions SFactory Windows 3 04-23-2011 07:06 AM
Sessions Not Loading! Pro Tools LE Awesomeworld 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 12-16-2010 04:06 PM
AutoTune 5 Crashing Pro-Tools loading older sessions KingFish Pro Tools TDM Systems (Mac) 1 12-16-2010 02:19 PM
Dverb bogging down computer when loading 7.4 sessions into Pro Tools 8? DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 08-26-2009 12:29 PM
Pro Tools (002R) Loading Issue musickeys21 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-02-2008 11:38 AM


All times are GMT -7. The time now is 08:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com