Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-13-2013, 02:58 PM
CooperCerulo CooperCerulo is offline
Member
 
Join Date: May 2012
Location: Ashland, MA
Posts: 5
Default Using "Target Notes Via MIDI" with Pro Tools 10

Hey everyone,

I am looking for help trying to figure out the solution on how to use the "Target Notes Via MIDI" using Auto-Tune. Specifically, I am using Auto-Tune Evo v6.0.9, and and I have Pro Tools LE v10.3.6

I am having such a frustrating time figuring out the answer to this one. There are TONS of solutions all over the internet, but each of them are lacking in some way to help me figure out the answer.

The only instance I have been able to use this functionality is when I plug in my MIDI keyboard (M-Audio Keystation 61es), and put Autotune as an insert in an Audio Track. Then, when I go into MIDI preferences, and select Default Thru Instrument>AutoTuneEvoRTAS1, I can play my voice on different pitchers through my MIDI keyboard and Autotune. However, I can still hear my own voice, and cannot record what I have come up with (When I record, its just my voice)

What I would really like to try is setting up a MIDI track with midi notes on it, and run those notes through the auto-tune "Target Notes Via MIDI" function. I tried this already, and for the life of me, cannot get it to work.

For example, what I did was set up a simple scale in C Major, going up and down the scale. I exported that as MIDI, and put it in a MIDI track. Then, I recorded my voice singing the notes exactly in time along with that scale, but only on one pitch. The idea being to see if I could get Autotune to change my voice into the notes that the MIDI track was playing.

What I did was set up the MIDI track's I/O output to ATEm RTAS6-1 (I got up to 6 instances with auto tune, cause I kept trying different permutations), and then set up Autotune Evo as a Plug-In insert on the audio track in which the recording of my voice singing one note resides.

Now here's the thing...Something is working because when I hit play, the greyed out notes at the bottom of Autotune Evo's interface are running up the scale that the MIDI track is playing. However, it is not affecting the audio at all, and I cannot figure out why. I have been to every single forum and Youtube post about this, and still can't figure out how to use this functionality with Pro Tools 10. The AutoTune Evo Manual is also no help at all. Even this video on Youtube (http://www.youtube.com/watch?v=LHaAzvdavao) which is exactly the subject I am talking about, doesn't explain in a step by step basis how to do this...

Thank you everyone for taking the time to read this, I know it is a bit of a long-winded and complicated question.
Attached Images
File Type: jpg AutoTuneTest1.jpg (55.1 KB, 0 views)
File Type: jpg AutoTunePlayingtheNotes.jpg (68.6 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Random "pre-midi notes" before real note Mahkyb macOS 8 02-08-2012 06:36 AM
Midi notes "sticking" on Digi VI's DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-21-2010 09:17 PM
MIDI "program change" send=buffer overflow on target triplex Pro Tools TDM Systems (Mac) 5 09-01-2010 03:14 AM
Keyboard shortcut to toggle "Play MIDI Notes When Editing" Soul Finger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-17-2010 06:29 PM
Probable bug in "notes" view on midi channel with smart tool farmfresh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-30-2009 11:07 AM


All times are GMT -7. The time now is 07:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com