Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2006, 02:38 PM
stainless stainless is offline
Member
 
Join Date: Jun 2004
Location: Sacramento, CA, USA
Posts: 561
Default flashing lights?

Yesterday during a session, almost all the LED's in the buttons on the right of the C|24 were blinking, including the transport lights... This had no effect on the recording in progress.

Is this a symptom of the power supply issues I've read about else... although I haven't heard of this particular "blinking lights" scenario.

and of course it just went out of warranty
__________________
Stainless - G5 2.3x2, 5 GB RAM, 1.5TB, OSX 10.5.x and 8.0 002R/D8, MC Control/MC Mix, etc, etc, etc
Reply With Quote
  #2  
Old 05-31-2006, 02:49 PM
GeneOuse GeneOuse is offline
Member
 
Join Date: Nov 2004
Location: Seattle, WA
Posts: 614
Default Re: flashing lights?

I guess you dont have the latest revision of PSU yet. Look at it and if there's ventilation holes in it and it's kinda stickin out box then it's the older one. I'd suggest you call digi support right away. Even though you're out of warranty they'll most likely set you up for free. Do it now before more problems occur.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing lights Mbox Sid0 FireWire and USB Audio Interfaces (Win) 11 04-23-2013 03:58 PM
Mbox 3 Flashing Lights. Sid0 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-17-2011 08:03 AM
Flashing lights on 002, anyone else? Jak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-09-2003 09:46 PM
output lights on #2 192 flashing jamiecer Pro Tools TDM Systems (Mac) 2 04-11-2003 01:45 AM
What's with the flashing lights? ngisedigid Pro Tools TDM Systems (Mac) 10 02-28-2002 01:06 AM


All times are GMT -7. The time now is 06:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com