Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-26-2004, 05:27 AM
ejwells's Avatar
ejwells ejwells is offline
Member
 
Join Date: Feb 2004
Location: Ohio, USA
Posts: 4,530
Default Partial Black Screen..Never saw this before

Yesterday while tracking for a client, my edit window turned partially black. I've experienced many stock PTLE errors, but this one had (and has) me baffled. I was able to save the session, reboot, and the problem was gone...yet it did hgappen once more in the course of my session. Anyone else ever have this issue?

Digi002/PTLE 6.4
Sweetwater Custom Rackmount "$bank buster$"
P4 3GHZ/1 GHZ RAM
80/120/250
Waves Platinum
__________________
Pro Tools 10.3.3 | HD Native | HD I/O 8x8x8 | Mac Pro 8 Core Westmere | 24GB RAM | OSX Lion 10.7.4 | API 3124 | Chandler TG-2 | UA 4-710d | Empirical Labs Distressor EL8X | Kemper Rack |
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MC control screen just went black Brandonx1 Artist Series 4 10-27-2011 01:07 PM
Black screen of death Mac88s 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-22-2009 04:03 PM
PT LE 7-black screen/not launching Gozzinni 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-23-2008 01:22 PM
Black Screen of Death!!! Wheeltard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-26-2006 11:02 PM
the osx black screen of death mersisblue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-15-2004 01:49 AM


All times are GMT -7. The time now is 02:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com