Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2000, 03:38 PM
Guest
 
Posts: n/a
Default Is Windows Me ok with Pro Tools LE?

I know I'm supposed to run Windows 98 SE with my Pro Tools LE config, but will it work ok on a Windows Millineum platform?

Thanks.

Ron Cook
Athens, GA
Reply With Quote
  #2  
Old 10-24-2000, 08:30 PM
Nate Nate is offline
Member
 
Join Date: Jun 2000
Location: Chicago, Il, USA
Posts: 27
Default Re: Is Windows Me ok with Pro Tools LE?

Nope---PT will not work with ME
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 on Windows 7 or Windows 8? ianbee Windows 6 08-15-2013 04:04 PM
Upgrade From Pro Tools LE (Windows XP) to 10 (Windows 7) miek07 Windows 3 07-26-2012 07:49 PM
Updating Pro Tools and Mbox from Windows XP to Windows 7 ryanjantz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-29-2011 04:22 PM
Opening a pro-tools HD session on a windows Pro-Tools LE M-powered system rhodamorgan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-21-2010 05:31 PM
Pro Tools LE vs. Pro Tools M-Audio - Any difference? Windows 7 gbross 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-21-2009 08:24 PM


All times are GMT -7. The time now is 02:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com