Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-02-2017, 04:55 AM
TheGuitarGrandpa's Avatar
TheGuitarGrandpa TheGuitarGrandpa is offline
Member
 
Join Date: Nov 2017
Location: Morristown
Posts: 4
Default 11r and MAC High Sierra Issue

My Eleven Rack keeps becoming unrecognized when Mac goes to sleep and is only reconnected when I restart. I’ve tried reinstalling the drivers and all to no avail. Anybody got any recommendations on how to keep this from happening?


Sent from my iPhone using Tapatalk
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S6L AVB with OS X High Sierra brinnbacka VENUE Live Sound Systems 3 10-20-2018 12:52 AM
High Sierra jeffpardo Pro Tools 12 28 12-20-2017 09:39 AM
High Sierra jon9 Eleven Rack 0 11-16-2017 03:35 AM
High Sierra yet? mlavin00 Pro Tools 12 18 11-13-2017 10:09 AM
12.8.2R2 on High Sierra TrentWilliams Pro Tools 12 3 10-21-2017 10:09 PM


All times are GMT -7. The time now is 10:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com