Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-03-2013, 06:56 PM
kholland65 kholland65 is offline
Member
 
Join Date: Oct 2013
Location: USA
Posts: 2
Default Pro-tools activation not working

I just purchased a student version of pro tools 11 and am attempting to activate and download my software after having received an email stating that my student information has been verified.

After accessing my avid account, I clicked on the "activate & download your product" link.

Then I'm prompted to to input my activation/download code, which I did.

Then the next page asks for my ilok id. THIS IS WHERE THE PROBLEM STARTS. . I type in my ilok id (which I know works because I have logged in with it on both the ilok website and the ilok license manager) and click continue. However, after doing so, the next page does not load. All it shows is the avid navigation bar across the top of the page but the rest of the page below is just blank and white. It's not loading the page that is supposed to be asking me to verify my information.

I've tried using a different browser (I've tried both firefox and Chrome), but still nothing has worked. I assume this is a website problem but either way I would like to know how to fix this so I can actually go ahead and activate/download my software.

This is also the only way in which I know how to get any tech support since you guys require a support contract which isn't possible for me to have since I haven't even installed the software yet (not a very smart system if you ask me).
Reply With Quote
  #2  
Old 10-03-2013, 07:00 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,639
Default Re: Pro-tools activation not working

Quote:
Originally Posted by kholland65 View Post

I've tried using a different browser (I've tried both firefox and Chrome), but still nothing has worked. I assume this is a website problem but either way I would like to know how to fix this so I can actually go ahead and activate/download my software.
Hi

Welcome to the APAC/DUC Forum

We seen other members who have had this problem and the way they got around this was to use other Browsers and or another computer. Try deleting ALL history and all cookies etc on the browser and try again. I seen people use Safari and Internet explorer and also some have had issues with Firefox/Mozilla somsee if you either have Safari or IE or if you can try on another computer since you can do this activation on a secondary computer..

Best Of Luck
Chris
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 01-15-2015, 08:55 PM
Shinz Shinz is offline
Member
 
Join Date: Jan 2015
Location: Sydney, Australia
Posts: 7
Default Re: Pro-tools activation not working

Hey kholland65, just wondering if you found a way around this problem? Have just run into the same issue myself, albeit 12 months on...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLOK activation was working then stopped ADFJamesAudio Pro Tools 11 4 06-23-2013 07:57 PM
Pro tools 7.1 help please activation gould Windows 11 06-01-2013 10:23 PM
Pro Tools 8: Activation code not working/Error: Data Error (cyclic redundancy check) Mattmattmatty Windows 2 05-01-2013 04:26 AM
Pro Tools 10 Edu Activation Gtrmorales7 Pro Tools 10 4 10-10-2012 10:34 AM
Avid Activation page not working youngas75 General Discussion 2 12-21-2011 07:44 AM


All times are GMT -7. The time now is 02:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com