Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 04-26-2020, 10:28 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,762
Default Re: HELP !! PT license GONE from iLok dongle and account...

Quote:
Originally Posted by FunkzzaJ View Post
half-way for me. With TLC turned off, then PT starts.Closing PT and Turning on TLC again, same-same again PT will not start due to above-mentioned TLC procedure.

Does your saying "re-insitiate TLC" mean anything more complicated than just turning it ON again. ?
Hi

I've just checked the licenses and they are in tact inside your iLok2 dongle. Try completely uninstalling your iLok License Manager, then install a fresh one from ilok.com. If the problem persist, it would be best to start a ticket at https://www.ilok.com/#!support-ticket/gn

-Tope
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #32  
Old 04-26-2020, 11:38 AM
FunkzzaJ FunkzzaJ is offline
Member
 
Join Date: Nov 2018
Location: Sweden
Posts: 84
Default Re: HELP !! PT license GONE from iLok dongle and account...

Quote:
Originally Posted by DigiTechSupt View Post
Hi

I've just checked the licenses and they are in tact inside your iLok2 dongle. Try completely uninstalling your iLok License Manager, then install a fresh one from ilok.com. If the problem persist, it would be best to start a ticket at https://www.ilok.com/#!support-ticket/gn

-Tope
OK that seems to have resolved the issue. PT starts again.

thx to all !!
Reply With Quote
  #33  
Old 04-26-2020, 11:57 AM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,721
Default Re: HELP !! PT license GONE from iLok dongle and account...

Good to hear !
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Pro Tools HD 11/10 Bundle License With iLok Account & Avid Account Jan Pasemann Buy & Sell 0 12-18-2015 06:58 AM
No ilok License in your account tangoportland Licensing & Accounts 3 12-10-2015 10:09 AM
Cannot remove my iLok from an account with iLok License Manager roberts macOS 6 06-10-2013 02:28 PM
iLok License not found (TL) - visible on iLok.com account LiamSlack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-17-2008 11:02 AM


All times are GMT -7. The time now is 11:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com