Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2010, 07:54 PM
THAPRODUCERZ THAPRODUCERZ is offline
Member
 
Join Date: May 2006
Posts: 18
Default omg 2 part problem....

Part 1
I have PT 7.1 installed and working, however, I am getting the "tpkd" Pace driver error when loading Pro Tools 7.1. Ive updated the driver according to Digi, but it is still persistent, it also shows up when i go in to change buffer settings as well.
Anyone have a clue as to what could be causing this.
BTW I removed all plug-ins and trashed the preferences as well but to no avail.

Part 2
Perhaps somewhat related...
I have installed both the CD supplied "Xpand" and the free downloadable "Structure" software, but neither shows up in PT...well, Structure does not, Xpand just hangs Pro Tools during start up,so I moved it to the unused folder 'till I get this sorted out, any ideas on this?
__________________
thaproducerz.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with stereo guitar part? AdamPT8 Tips & Tricks 18 02-27-2011 04:44 AM
Problem with a stereo guitar part... AdamPT8 General Discussion 3 02-23-2011 07:34 AM
3 Part Q? musicalavtech Virtual Instruments 4 04-12-2009 07:59 PM
Retrospect problem part II rtcstudio Pro Tools TDM Systems (Mac) 9 04-19-2004 07:45 AM
PT/Mac to PC - part 17 pk_hat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-01-2002 01:47 AM


All times are GMT -7. The time now is 10:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com