Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-06-2016, 09:42 PM
aaroncheongweiyang aaroncheongweiyang is offline
Member
 
Join Date: Dec 2016
Location: 454 Choa Chu Kang Ave 4 #03-105
Posts: 1
Default S6L Crashed on me during church service

Dear Avid Community,

I'm a sound engineer based in Singapore, and I volunteer at my local church as a sound guy. At the start of this year, my church enthusiastically purchased the new Avid S6L board, along with all the other necessary Stage Racks, hardwares etc.

I must say that we were really excited when we first purchased the board. The board started off pretty buggy (Channel EQ not working; so much so that I can actually up the highpass filter all the way up but hear no difference at all)

Our local dealer for Avid, IMS Mahajak, did offer their limited assistance to us (such as doing 2 software updates). However, this did not solve the problems that we had.

We just had a biggest failure on Sunday, 4th of December. We were in the middle of a church service, and the entire board froze. There was no error message given to us on the board. We only got the message that we lost communication with network card two. Whatever that was unmuted (Preacher's mic) was still working. But we could not unmute the rest of the band. You all need to understand that my church relies a lot on music. It was during the concluding part of the service where the church prays together with the preacher, with the music. It was really tough for us. The sound crew of my church had to restart the entire system, which took us 3-5 minutes. From then on, the sound system kept having weird digital jitters and clicks.

This only happened when the vendor loaned us another S6L as a monitor board. and introduced a new engine to the loop.

I'm not sure if the guys from Avid can help me out, as I really feel helpless about this, and the local dealers are not at all helpful with this issue.

Thanks guys. I will gladly take any help i can get.

Desperate,

Aaron Cheong

Last edited by aaroncheongweiyang; 12-08-2016 at 04:18 AM.
Reply With Quote
  #2  
Old 12-07-2016, 06:45 AM
daveehorowitz@gmail.com daveehorowitz@gmail.com is offline
Member
 
Join Date: Nov 2015
Location: Brooklyn, NY
Posts: 11
Default Re: S6L Crashed on me during church service

Aaron, you should contact Avid support in California, NYC, or London. They will be able to give you the proper help you need. This blog is fairly useless for in-depth help like you need.

Sent from my SM-G925V using Tapatalk
Reply With Quote
  #3  
Old 12-07-2016, 07:37 AM
Rockpolice Rockpolice is offline
Member
 
Join Date: Sep 2007
Location: Finland
Posts: 100
Default Re: S6L Crashed on me during church service

You should contact Avid live support as it is included on your purchase. The console is definitely not working as it should.

Ilkka
__________________
Music business is serious business.
Reply With Quote
  #4  
Old 12-07-2016, 10:03 AM
RyanJ's Avatar
RyanJ RyanJ is offline
Avid
 
Join Date: Dec 2007
Location: San Francisco, CA
Posts: 282
Default Re: S6L Crashed on me during church service

That's a new one, Channel EQ not working... sounds like a more complex problem if it started there, as there have been no reports of anything like that. As suggested above give support a call , or send me an email directly, let's figure this out.

I wish we had gotten in touch after the first bit of "buggy" rather than waiting til a huge failure.

ryan.john@avid.com
__________________
Ryan John
Principal Product Manager | Avid Live Sound

ryan.john@avid.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
church bells? stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-23-2006 04:10 AM
I want a Church for my vocals, a big warm one, please... Rammelt Tips & Tricks 9 08-13-2003 11:45 AM
small Church set-up questions ... SPC General Discussion 8 04-08-2003 02:05 PM
small Church set up questions ... SPC Pro Tools TDM Systems (Mac) 15 04-06-2003 08:29 PM
Recording Organ/Vox in church dinodigi Pro Tools TDM Systems (Mac) 5 12-13-2001 03:24 PM


All times are GMT -7. The time now is 05:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com