Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-13-2009, 05:46 AM
pmueller pmueller is offline
Member
 
Join Date: Jan 2002
Location: Switzerland
Posts: 159
Default Video Camera Signal

Hi
We just got a Profile D-Show System using it in our recording truck, mainly broadcasting live concerts for Radio/TV. Just superb, thanks!
One first question; is there any possible way to feed our on stage control video camera signal through the venue system to avoid a separate snake for video only?
Many thanks for any ideas!
Patrick
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slaving a video recorder/camera to PT HD transport? Recording synced video with audio sonicam Pro Tools TDM Systems (Mac) 5 02-18-2010 08:39 AM
OT: no video signal on startup jlcnyc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-05-2007 09:58 AM
synch Pro Tools LE with video from DV camera?? doozerco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-21-2004 02:50 PM
Video Signal Through Audio Snakes? relaxo Pro Tools TDM Systems (Mac) 2 10-24-2003 08:49 AM
syncing Sony VX2000 digital video camera w/001? GrahamCA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-25-2002 08:37 PM


All times are GMT -7. The time now is 05:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com