Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2005, 06:22 AM
Sofine Sofine is offline
Member
 
Join Date: Aug 2000
Location: Dublin, Ireland
Posts: 466
Default Intermittent left monitor dropout

Hi.

I have an annoying recurring problem with my C8. Sometimes the signal completely drops from my left monitor for no apparent reason. The only way I can get it back is restarting the C8. However, if I press the mono button the left monitor is delivering sound, but releasing the mono switch kills it again.

Anyone experienced this?

Simon.
__________________
Simon
www.simonfine.ie
www.bubblegumstudios.com
Reply With Quote
  #2  
Old 01-07-2005, 11:28 PM
blindwhitey blindwhitey is offline
Member
 
Join Date: Jan 2005
Location: Michigan
Posts: 29
Default Re: Intermittent left monitor dropout

Yes. I purchased my C8 brand new. It is probably about a month old now. Just recently, while monitoring the “External Source” the left channel dropped all but completely out. It sounded as if I had a bad cable with an intermittent connection or contamination on the contacts. I systematically began eliminating variables to isolate the defect (cables, monitors, signal source feeding C8, etc…)

I isolated the anomaly to the C8, unfortunately. I am an electronic technician by trade, so I feel fairly competent with troubleshooting electronics. Imagine my disappointment discovering my one-month-old C8 that cost $1200 is already failing. I exercised the pots and jacks with no avail at first, then like voodoo magic, it decided to start working properly. I do not know for how long though. It does not evoke a strong level of confidence for a “Pro” piece of equipment such as this.

I have not contacted Digi at this point. If it starts failing again, I may have to send it in. Maybe after United Parcel Smashers gets done playing kickball with it at the UPS hub, it will knock the gremlins out of it and then it’ll work fine when Digi gets it… “We couldn’t duplicate the problem.”
__________________
Apple Dual 2.5 GHZ G5
HD3 Accel
192 I/O
Command 8
Adam S2-A Monitors
Reply With Quote
  #3  
Old 01-10-2005, 07:05 AM
Sofine Sofine is offline
Member
 
Join Date: Aug 2000
Location: Dublin, Ireland
Posts: 466
Default Re: Intermittent left monitor dropout

I feel and share the pain!

As I said, it only happens occasionally with my C8, so I could probably live with it, yet it still is a pain in the swiss when I have to reboot it (which means restarting SlowTools).
__________________
Simon
www.simonfine.ie
www.bubblegumstudios.com
Reply With Quote
  #4  
Old 01-14-2005, 07:34 PM
macr0w macr0w is offline
Member
 
Join Date: Jan 2004
Location: Charlotte N.C.
Posts: 1,449
Default Re: Intermittent left monitor dropout

I have been useing the monitor outs on my 002r directly to my speakers. But have been thinking about useing the C/8 for a while now. All these post about crackling and cutting out makes me not want to try it. I guess I should just to see what happens.
__________________
Intel I7 920
Asus P6T
Digi 002R.
Command/8
PTLE 7.1 MPT
www.clearspotrecording.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C24 cue/monitor intermittent now failed omoanya ICON & C|24 0 03-26-2013 11:22 PM
Control24 Intermittent Hiss in Monitor Rwave ICON & C|24 0 07-26-2010 08:57 AM
Control Monitor Section STILL Intermittent! a2zproductions ICON & C|24 3 11-07-2008 10:29 AM
Can't monitor record enabled tracks...intermittent gollywillickers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-22-2005 11:04 AM
Digi 002 and monitor dropout and buffer too small rnygren 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-19-2003 02:25 PM


All times are GMT -7. The time now is 12:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com