Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2017, 04:54 PM
Goombot Goombot is offline
Member
 
Join Date: Oct 2012
Location: Burbank, CA
Posts: 132
Default 12.8 loosing multiple buss routing on crash

I have a tone track that goes out to many buss's for printing to stems. I thought at first I made a mistake but then it happened multiple times. I have set it with, for example, 10 buss outputs. I saved it, renamed the session and eventually the session crashed. I re-open the session and the outputs are routed the way I first created the session. When I go back to the session file that I saved those 10 output buss's with it only has the "pre-crash" outputs. So not only is is not saving those outputs with the current session, but it's not saving that information in the previously named session. Very scary.
Reply With Quote
  #2  
Old 07-21-2017, 08:34 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,697
Default Re: 12.8 loosing multiple buss routing on crash

Quote:
Originally Posted by Goombot View Post
I have a tone track that goes out to many buss's for printing to stems. I thought at first I made a mistake but then it happened multiple times. I have set it with, for example, 10 buss outputs. I saved it, renamed the session and eventually the session crashed. I re-open the session and the outputs are routed the way I first created the session. When I go back to the session file that I saved those 10 output buss's with it only has the "pre-crash" outputs. So not only is is not saving those outputs with the current session, but it's not saving that information in the previously named session. Very scary.
have you checked any of the pro tools Backups to see if the routing is fine ?? and a Quit Unexpectedly Crash will probably wipe a few things .. if you are able to Save the NEw Routing, then Close and restart PT is should hold ..

but the crashing is being caused by something else .. have you figured out what is causing that ??

is this a blank session you have your Tone Routing setup it ?? or part of a template ??

any more info you can provide for us ??

cheers john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #3  
Old 01-18-2018, 01:51 PM
marshallwatson marshallwatson is offline
Member
 
Join Date: Oct 2015
Location: san francisco
Posts: 5
Default Re: 12.8 loosing multiple buss routing on crash

I have a similar issue where PT 12.8.1 is not retaining a specific bus assignment. Similar situation, where I have my 2p routed to all my stem busses, but one of them, for some reason doesn't keep that routing when I quit. I'm having to re assign the 2p to a specific bus every time I launch, even if I set it for a session and save and quit, when I relaunch, it loses that bus routing. I've looked at my i/o and there isn't anything that seems conflicting. Please advise.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT HD-TDM Buss Bug in 10.2 in multiple unrelated studios Mike Caffrey macOS 7 09-18-2012 09:00 PM
Why does PT8.1 not recognize the buss routing amptbuddy Post - Surround - Video 2 05-27-2011 07:36 AM
Changing playback engine size=Buss Error & crash bruce lang Pro Tools TDM Systems (Mac) 23 11-23-2009 09:13 AM
Multiple Buss outputs niros 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-08-2007 10:40 AM
routing multiple tacks Hitman Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-19-2004 04:51 AM


All times are GMT -7. The time now is 05:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com